aboutsummaryrefslogtreecommitdiff
path: root/graphics/gle/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/gle/Makefile')
-rw-r--r--graphics/gle/Makefile7
1 files changed, 0 insertions, 7 deletions
diff --git a/graphics/gle/Makefile b/graphics/gle/Makefile
index df734b0fa64d..bd481de3451c 100644
--- a/graphics/gle/Makefile
+++ b/graphics/gle/Makefile
@@ -20,13 +20,6 @@ USE_LDCONFIG= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= "LIBS=-L${LOCALBASE}/lib -lXext ${PTHREAD_LIBS}"
-MAN3= gle.3gle gleExtrusion.3gle gleHelicoid.3gle gleLathe.3gle \
- glePolyCone.3gle glePolyCylinder.3gle gleScrew.3gle \
- gleSetJoinStyle.3gle gleSetNumSides.3gle gleSpiral.3gle \
- gleSuperExtrusion.3gle gleTextureMode.3gle gleToroid.3gle \
- gleTwistExtrusion.3gle
-
-NO_STAGE= yes
post-patch:
.for file in ex_angle.c ex_cut_round.c ex_raw.c extrude.c round_cap.c segment.c texgen.c
@${REINPLACE_CMD} -e "s/malloc.h/stdlib.h/g" ${WRKSRC}/src/${file}