aboutsummaryrefslogtreecommitdiff
path: root/graphics/glx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/glx/Makefile')
-rw-r--r--graphics/glx/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/graphics/glx/Makefile b/graphics/glx/Makefile
index e5e168c91dd9..0e0b70ee25cb 100644
--- a/graphics/glx/Makefile
+++ b/graphics/glx/Makefile
@@ -91,16 +91,16 @@ GNU_CONFIGURE= yes
# we support nvidia RIVA 128, TNT.. and Matrox G200/400 cards
.if defined(CHIPSET_3D)
.if ${CHIPSET_3D} == RIVA
-WITH_CHIPSET= --with-chipset=tnt
+CONFIGURE_ARGS= --with-chipset=tnt
.endif
.if ${CHIPSET_3D} == MGA
-WITH_CHIPSET= --with-chipset=mga
+CONFIGURE_ARGS= --with-chipset=mga
.endif
.endif
-CONFIGURE_ARGS= --with-mesa=${MESADIR} \
+CONFIGURE_ARGS+= --with-mesa=${MESADIR} \
--with-mesa-version=mesa30 \
- ${WITH_CHIPSET} # --with-mmx-asm --with-3dnow-asm
+ # --with-mmx-asm --with-3dnow-asm
USE_GMAKE= yes