aboutsummaryrefslogtreecommitdiff
path: root/graphics/libdivxdecore-devel/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/libdivxdecore-devel/Makefile')
-rw-r--r--graphics/libdivxdecore-devel/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/graphics/libdivxdecore-devel/Makefile b/graphics/libdivxdecore-devel/Makefile
new file mode 100644
index 000000000000..47221f8a47be
--- /dev/null
+++ b/graphics/libdivxdecore-devel/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: libdivxdecore
+# Date created: 03 Feb 20001
+# Whom: Mario S F Ferreira <lioux@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libdivxdecore
+PORTVERSION= 0.4.7
+CATEGORIES= graphics
+MASTER_SITES= http://download.projectmayo.com/dnload/divx4linux/xmps/
+
+MAINTAINER= lioux@FreeBSD.org
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_LIBTOOL= yes
+INSTALLS_SHLIB= yes
+PLIST_SUB= LIB_VERSION="${LIB_VERSION}"
+
+LIB_VERSION= 0
+
+post-install:
+ @${LN} -sf ${PORTNAME}.so ${PREFIX}/lib/${PORTNAME}.so.${LIB_VERSION}
+
+.include <bsd.port.mk>