aboutsummaryrefslogtreecommitdiff
path: root/graphics/libimagequant/Makefile.crates
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/libimagequant/Makefile.crates')
-rw-r--r--graphics/libimagequant/Makefile.crates38
1 files changed, 18 insertions, 20 deletions
diff --git a/graphics/libimagequant/Makefile.crates b/graphics/libimagequant/Makefile.crates
index e70028ce82a2..60136f2ff733 100644
--- a/graphics/libimagequant/Makefile.crates
+++ b/graphics/libimagequant/Makefile.crates
@@ -1,34 +1,32 @@
CARGO_CRATES= adler-1.0.2 \
- ahash-0.7.6 \
+ ahash-0.8.3 \
arrayvec-0.7.2 \
autocfg-1.1.0 \
bitflags-1.3.2 \
- bytemuck-1.13.0 \
- cc-1.0.78 \
+ bytemuck-1.13.1 \
+ cc-1.0.79 \
cfg-if-1.0.0 \
crc32fast-1.3.2 \
- crossbeam-channel-0.5.6 \
- crossbeam-deque-0.8.2 \
- crossbeam-epoch-0.9.13 \
- crossbeam-utils-0.8.14 \
- either-1.8.0 \
- fallible_collections-0.4.6 \
+ crossbeam-channel-0.5.7 \
+ crossbeam-deque-0.8.3 \
+ crossbeam-epoch-0.9.14 \
+ crossbeam-utils-0.8.15 \
+ either-1.8.1 \
+ fallible_collections-0.4.7 \
flate2-1.0.25 \
- getrandom-0.2.8 \
- hashbrown-0.12.3 \
+ hashbrown-0.13.2 \
hermit-abi-0.2.6 \
- libc-0.2.139 \
+ libc-0.2.140 \
lodepng-3.7.2 \
- memoffset-0.7.1 \
+ memoffset-0.8.0 \
miniz_oxide-0.6.2 \
noisy_float-0.2.0 \
num-traits-0.2.15 \
num_cpus-1.15.0 \
- once_cell-1.17.0 \
- rayon-1.6.1 \
- rayon-core-1.10.2 \
- rgb-0.8.34 \
+ once_cell-1.17.1 \
+ rayon-1.7.0 \
+ rayon-core-1.11.0 \
+ rgb-0.8.36 \
scopeguard-1.1.0 \
- thread_local-1.1.4 \
- version_check-0.9.4 \
- wasi-0.11.0+wasi-snapshot-preview1
+ thread_local-1.1.7 \
+ version_check-0.9.4