aboutsummaryrefslogtreecommitdiff
path: root/graphics/opencoloriov1/files/patch-docs_CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/opencoloriov1/files/patch-docs_CMakeLists.txt')
-rw-r--r--graphics/opencoloriov1/files/patch-docs_CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/graphics/opencoloriov1/files/patch-docs_CMakeLists.txt b/graphics/opencoloriov1/files/patch-docs_CMakeLists.txt
new file mode 100644
index 000000000000..ec6849ef2dc6
--- /dev/null
+++ b/graphics/opencoloriov1/files/patch-docs_CMakeLists.txt
@@ -0,0 +1,17 @@
+--- docs/CMakeLists.txt.orig 2014-09-11 19:08:18 UTC
++++ docs/CMakeLists.txt
+@@ -110,12 +115,11 @@ add_custom_target(doc ALL
+ add_dependencies(doc Sphinx)
+
+ install(DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/build-html/
+- DESTINATION ${CMAKE_INSTALL_PREFIX}/share/doc/OpenColorIO/html
++ DESTINATION ${CMAKE_INSTALL_PREFIX}/share/doc/opencoloriov1
+ PATTERN .* EXCLUDE
+ )
+
+-find_package(LATEX)
+-if(PDFLATEX_COMPILER)
++if(0)
+
+ add_custom_target(latex
+ COMMAND PYTHONPATH=${PYTHONPATH} ${EXTDIST_BINPATH}/sphinx-build -b latex . ${CMAKE_CURRENT_BINARY_DIR}/build-latex