aboutsummaryrefslogtreecommitdiff
path: root/graphics/osg/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/osg/Makefile')
-rw-r--r--graphics/osg/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/osg/Makefile b/graphics/osg/Makefile
index 7ef96671c88a..4f2eb50d8ac8 100644
--- a/graphics/osg/Makefile
+++ b/graphics/osg/Makefile
@@ -26,9 +26,9 @@ USES= alias cmake compiler:c11 jpeg gl pkgconfig xorg
USE_GL= gl
USE_XORG= x11
USE_LDCONFIG= yes
+USE_CXXSTD= c++11
CFLAGS+= -I${LOCALBASE}/include/Imath -DInt64=uint64_t
-CXXFLAGS+= -std=c++11
PLIST_SUB= OSG_VERSION=${PORTVERSION} \
OSG_SHLIBVER=161 \