aboutsummaryrefslogtreecommitdiff
path: root/graphics/wings-devel
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/wings-devel')
-rw-r--r--graphics/wings-devel/Makefile53
-rw-r--r--graphics/wings-devel/distinfo3
-rw-r--r--graphics/wings-devel/files/patch-e3d_Makefile14
-rw-r--r--graphics/wings-devel/files/patch-plugins__src_Makefile14
-rw-r--r--graphics/wings-devel/files/patch-plugins__src_accel_Makefile11
-rw-r--r--graphics/wings-devel/files/patch-plugins__src_autouv_Makefile14
-rw-r--r--graphics/wings-devel/files/patch-plugins__src_commands_Makefile14
-rw-r--r--graphics/wings-devel/files/patch-plugins__src_fonts_Makefile14
-rw-r--r--graphics/wings-devel/files/patch-plugins__src_import__export_Makefile14
-rw-r--r--graphics/wings-devel/files/patch-plugins__src_primitives_Makefile14
-rw-r--r--graphics/wings-devel/files/patch-src_Makefile14
-rw-r--r--graphics/wings-devel/files/wings.sh5
-rw-r--r--graphics/wings-devel/pkg-descr5
-rw-r--r--graphics/wings-devel/pkg-plist213
14 files changed, 0 insertions, 402 deletions
diff --git a/graphics/wings-devel/Makefile b/graphics/wings-devel/Makefile
deleted file mode 100644
index e66cddbd5d18..000000000000
--- a/graphics/wings-devel/Makefile
+++ /dev/null
@@ -1,53 +0,0 @@
-# New ports collection makefile for: wings
-# Date Created: 5 March 2003
-# Whom: olgeni@FreeBSD.org
-#
-# $FreeBSD$
-#
-
-PORTNAME= wings
-PORTVERSION= 0.98.26b
-PORTREVISION= 1
-CATEGORIES= graphics
-MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
-MASTER_SITE_SUBDIR= wings
-DIST_SUBDIR= erlang
-
-MAINTAINER= olgeni@FreeBSD.org
-COMMENT= A polygon mesh modeler written in Erlang
-
-BUILD_DEPENDS= erlc:${PORTSDIR}/lang/erlang \
- ${LOCALBASE}/lib/erlang/lib/esdl/include/sdl.hrl:${PORTSDIR}/devel/esdl
-RUN_DEPENDS= erl:${PORTSDIR}/lang/erlang \
- ${LOCALBASE}/lib/erlang/lib/esdl/include/sdl.hrl:${PORTSDIR}/devel/esdl
-
-MAKE_ENV= ESDL_PATH=${LOCALBASE}/lib/erlang/lib/esdl
-PLIST_SUB= VERSION="${PORTVERSION}"
-
-USE_BZIP2= yes
-USE_GMAKE= yes
-
-.include <bsd.port.pre.mk>
-
-.if ${ARCH} != "i386"
-BROKEN= Does not compile on !i386
-.endif
-
-post-patch:
- @${CP} ${FILESDIR}/wings.sh ${WRKSRC}/wings.sh
- @${REINPLACE_CMD} -e 's|!!PREFIX!!|${PREFIX}|g' ${WRKSRC}/wings.sh
- @${FIND} ${WRKSRC} -name *.orig | ${XARGS} ${RM}
-
-do-install:
- @${MKDIR} ${PREFIX}/lib/erlang/lib/${DISTNAME}
- @${MKDIR} ${PREFIX}/lib/erlang/lib/${DISTNAME}/src
- @${MKDIR} ${PREFIX}/lib/erlang/lib/${DISTNAME}/ebin
- @${MKDIR} ${PREFIX}/lib/erlang/lib/${DISTNAME}/plugins
- @${INSTALL_DATA} ${WRKSRC}/src/* ${PREFIX}/lib/erlang/lib/${DISTNAME}/src
- @${INSTALL_DATA} ${WRKSRC}/ebin/* ${PREFIX}/lib/erlang/lib/${DISTNAME}/ebin
- @${CP} -r ${WRKSRC}/plugins/* ${PREFIX}/lib/erlang/lib/${DISTNAME}/plugins
- @${CHOWN} -R ${SHAREOWN}:${SHAREGRP} ${PREFIX}/lib/erlang/lib/${DISTNAME}/plugins
- @${INSTALL_SCRIPT} ${WRKSRC}/wings.sh ${PREFIX}/bin/wings
- @${LN} -sf ${DISTNAME} ${PREFIX}/lib/erlang/lib/${PORTNAME}
-
-.include <bsd.port.post.mk>
diff --git a/graphics/wings-devel/distinfo b/graphics/wings-devel/distinfo
deleted file mode 100644
index 3c06dedd8cef..000000000000
--- a/graphics/wings-devel/distinfo
+++ /dev/null
@@ -1,3 +0,0 @@
-MD5 (erlang/wings-0.98.26b.tar.bz2) = bb5477d2c82ed3f31207bd8d354d35bc
-SHA256 (erlang/wings-0.98.26b.tar.bz2) = 6f961fe91912a509ae7e5132e3ee1c25a83bacf197b69a1e330c13fec026e771
-SIZE (erlang/wings-0.98.26b.tar.bz2) = 738488
diff --git a/graphics/wings-devel/files/patch-e3d_Makefile b/graphics/wings-devel/files/patch-e3d_Makefile
deleted file mode 100644
index b133266cb792..000000000000
--- a/graphics/wings-devel/files/patch-e3d_Makefile
+++ /dev/null
@@ -1,14 +0,0 @@
-
-$FreeBSD$
-
---- e3d/Makefile.orig Fri May 30 13:01:47 2003
-+++ e3d/Makefile Fri May 30 13:02:00 2003
-@@ -46,7 +46,7 @@
- # FLAGS
- # ----------------------------------------------------
- ERL_FLAGS +=
--ERL_COMPILE_FLAGS += -W $(TYPE_FLAGS) +warn_unused_vars
-+ERL_COMPILE_FLAGS += -W $(TYPE_FLAGS)
-
- # ----------------------------------------------------
- # Targets
diff --git a/graphics/wings-devel/files/patch-plugins__src_Makefile b/graphics/wings-devel/files/patch-plugins__src_Makefile
deleted file mode 100644
index 71b0d8e232d7..000000000000
--- a/graphics/wings-devel/files/patch-plugins__src_Makefile
+++ /dev/null
@@ -1,14 +0,0 @@
-
-$FreeBSD$
-
---- plugins_src/Makefile.orig Fri May 30 12:58:13 2003
-+++ plugins_src/Makefile Fri May 30 12:59:12 2003
-@@ -33,7 +33,7 @@
- # FLAGS
- # ----------------------------------------------------
- ERL_FLAGS +=
--ERL_COMPILE_FLAGS += -W $(TYPE_FLAGS) +warn_unused_vars +debug_info
-+ERL_COMPILE_FLAGS += -W $(TYPE_FLAGS) +debug_info
-
- # ----------------------------------------------------
- # Targets
diff --git a/graphics/wings-devel/files/patch-plugins__src_accel_Makefile b/graphics/wings-devel/files/patch-plugins__src_accel_Makefile
deleted file mode 100644
index bc863004331b..000000000000
--- a/graphics/wings-devel/files/patch-plugins__src_accel_Makefile
+++ /dev/null
@@ -1,11 +0,0 @@
---- plugins_src/accel/Makefile.orig Wed Jan 5 00:51:37 2005
-+++ plugins_src/accel/Makefile Wed Jan 5 00:57:55 2005
-@@ -58,7 +58,7 @@
- else
- $(LIBDIR)/wings_ogla_drv.so: wings_ogla_drv.c
- install -d $(LIBDIR)
-- gcc -o $(LIBDIR)/wings_ogla_drv.so -I$(ERL_INC) \
-+ gcc -o $(LIBDIR)/wings_ogla_drv.so -I$(ERL_INC) -I/usr/X11R6/include -L/usr/X11R6/lib \
- wings_ogla_drv.c $(LIBS) $(GL_LIBS)
- endif
-
diff --git a/graphics/wings-devel/files/patch-plugins__src_autouv_Makefile b/graphics/wings-devel/files/patch-plugins__src_autouv_Makefile
deleted file mode 100644
index daa03c71eee4..000000000000
--- a/graphics/wings-devel/files/patch-plugins__src_autouv_Makefile
+++ /dev/null
@@ -1,14 +0,0 @@
-
-$FreeBSD$
-
---- plugins_src/autouv/Makefile.orig Fri May 30 12:57:57 2003
-+++ plugins_src/autouv/Makefile Fri May 30 12:58:51 2003
-@@ -45,7 +45,7 @@
- # FLAGS
- # ----------------------------------------------------
- ERL_FLAGS += -pa $(WINGS_EBIN) -I $(WINGS_SRC) -I $(WINGS_E3D) -pa $(ESDL_PATH)/ebin
--ERL_COMPILE_FLAGS += -W $(TYPE_FLAGS) +warn_unused_vars +debug_info
-+ERL_COMPILE_FLAGS += -W $(TYPE_FLAGS) +debug_info
-
- # ----------------------------------------------------
- # Targets
diff --git a/graphics/wings-devel/files/patch-plugins__src_commands_Makefile b/graphics/wings-devel/files/patch-plugins__src_commands_Makefile
deleted file mode 100644
index fc12458c92db..000000000000
--- a/graphics/wings-devel/files/patch-plugins__src_commands_Makefile
+++ /dev/null
@@ -1,14 +0,0 @@
-
-$FreeBSD$
-
---- plugins_src/commands/Makefile.orig Fri May 30 12:58:01 2003
-+++ plugins_src/commands/Makefile Fri May 30 12:58:59 2003
-@@ -41,7 +41,7 @@
- # FLAGS
- # ----------------------------------------------------
- ERL_FLAGS += -pa $(WINGS_EBIN) -I $(WINGS_SRC) -I $(WINGS_E3D) -pa $(ESDL_PATH)/ebin
--ERL_COMPILE_FLAGS += -W $(TYPE_FLAGS) +warn_unused_vars +debug_info
-+ERL_COMPILE_FLAGS += -W $(TYPE_FLAGS) +debug_info
-
- # ----------------------------------------------------
- # Targets
diff --git a/graphics/wings-devel/files/patch-plugins__src_fonts_Makefile b/graphics/wings-devel/files/patch-plugins__src_fonts_Makefile
deleted file mode 100644
index 17dbf497eb8f..000000000000
--- a/graphics/wings-devel/files/patch-plugins__src_fonts_Makefile
+++ /dev/null
@@ -1,14 +0,0 @@
-
-$FreeBSD$
-
---- plugins_src/fonts/Makefile.orig Fri May 30 12:58:06 2003
-+++ plugins_src/fonts/Makefile Fri May 30 12:59:02 2003
-@@ -39,7 +39,7 @@
- # FLAGS
- # ----------------------------------------------------
- ERL_FLAGS += -I $(WINGS_SRC) -I $(WINGS_E3D) -pa $(ESDL)/ebin
--ERL_COMPILE_FLAGS += -W $(TYPE_FLAGS) +warn_unused_vars +debug_info
-+ERL_COMPILE_FLAGS += -W $(TYPE_FLAGS) +debug_info
-
- # ----------------------------------------------------
- # Targets
diff --git a/graphics/wings-devel/files/patch-plugins__src_import__export_Makefile b/graphics/wings-devel/files/patch-plugins__src_import__export_Makefile
deleted file mode 100644
index 0049f21725cd..000000000000
--- a/graphics/wings-devel/files/patch-plugins__src_import__export_Makefile
+++ /dev/null
@@ -1,14 +0,0 @@
-
-$FreeBSD$
-
---- plugins_src/import_export/Makefile.orig Fri May 30 12:58:09 2003
-+++ plugins_src/import_export/Makefile Fri May 30 12:59:06 2003
-@@ -45,7 +45,7 @@
- # FLAGS
- # ----------------------------------------------------
- ERL_FLAGS += -pa $(WINGS_EBIN) -I $(WINGS_SRC) -I $(WINGS_E3D) -I $(ESDL_PATH)/include
--ERL_COMPILE_FLAGS += -W $(TYPE_FLAGS) -pa $(ESDL_PATH)/ebin +warn_unused_vars +debug_info
-+ERL_COMPILE_FLAGS += -W $(TYPE_FLAGS) -pa $(ESDL_PATH)/ebin +debug_info
-
- # ----------------------------------------------------
- # Targets
diff --git a/graphics/wings-devel/files/patch-plugins__src_primitives_Makefile b/graphics/wings-devel/files/patch-plugins__src_primitives_Makefile
deleted file mode 100644
index 8314ba3e4d09..000000000000
--- a/graphics/wings-devel/files/patch-plugins__src_primitives_Makefile
+++ /dev/null
@@ -1,14 +0,0 @@
-
-$FreeBSD$
-
---- plugins_src/primitives/Makefile.orig Fri May 30 12:58:17 2003
-+++ plugins_src/primitives/Makefile Fri May 30 12:59:17 2003
-@@ -40,7 +40,7 @@
- # FLAGS
- # ----------------------------------------------------
- ERL_FLAGS += -I $(WINGS_SRC) -I $(WINGS_E3D) -pa $(ESDL)/ebin
--ERL_COMPILE_FLAGS += -W $(TYPE_FLAGS) +warn_unused_vars +debug_info
-+ERL_COMPILE_FLAGS += -W $(TYPE_FLAGS) +debug_info
-
- # ----------------------------------------------------
- # Targets
diff --git a/graphics/wings-devel/files/patch-src_Makefile b/graphics/wings-devel/files/patch-src_Makefile
deleted file mode 100644
index 4fc6943f4359..000000000000
--- a/graphics/wings-devel/files/patch-src_Makefile
+++ /dev/null
@@ -1,14 +0,0 @@
-
-$FreeBSD$
-
---- src/Makefile.orig Fri May 30 13:01:52 2003
-+++ src/Makefile Fri May 30 13:02:06 2003
-@@ -89,7 +89,7 @@
- # ----------------------------------------------------
- # FLAGS
- # ----------------------------------------------------
--ERL_FLAGS += -pa $(ESDL_PATH)/ebin +warn_unused_vars
-+ERL_FLAGS += -pa $(ESDL_PATH)/ebin
- ERL_COMPILE_FLAGS += -I$(ESDL_PATH)/include -I ../e3d -W $(TYPE_FLAGS) \
- '-Dwings_version="$(WINGS_VSN)"'
-
diff --git a/graphics/wings-devel/files/wings.sh b/graphics/wings-devel/files/wings.sh
deleted file mode 100644
index 10ce4d941dc0..000000000000
--- a/graphics/wings-devel/files/wings.sh
+++ /dev/null
@@ -1,5 +0,0 @@
-#!/bin/sh
-
-!!PREFIX!!/bin/erl -noinput -run wings_start start_halt
-
-exit 0
diff --git a/graphics/wings-devel/pkg-descr b/graphics/wings-devel/pkg-descr
deleted file mode 100644
index 286dceaecba0..000000000000
--- a/graphics/wings-devel/pkg-descr
+++ /dev/null
@@ -1,5 +0,0 @@
-Wings3D is a OpenSource polygon mesh modeler inspired by Nendo.
-It allows you to intuitively build a 3D mesh and even assign
-materials to it.
-
-WWW: http://www.wings3d.com/
diff --git a/graphics/wings-devel/pkg-plist b/graphics/wings-devel/pkg-plist
deleted file mode 100644
index 12c67fedefeb..000000000000
--- a/graphics/wings-devel/pkg-plist
+++ /dev/null
@@ -1,213 +0,0 @@
-bin/wings
-lib/erlang/lib/wings-%%VERSION%%/ebin/e3d__bmp.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/e3d__meshclean.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/e3d__tga.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/e3d__tif.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/e3d__tri_quad.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/e3d_file.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/e3d_image.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/e3d_mat.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/e3d_mesh.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/e3d_obj.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/e3d_q.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/e3d_tds.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/e3d_util.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/e3d_vec.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/user_default.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings.icon
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings__du.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_align.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_ask.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_body.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_camera.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_collapse.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_color.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_console.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_deform.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_dl.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_drag.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_draw.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_draw_util.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_edge.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_edge_loop.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_export.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_extrude_edge.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_extrude_face.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_face.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_face_cmd.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_ff_ndo.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_ff_wings.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_file.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_help.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_hotkey.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_icon.bundle
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_image.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_import.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_init.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_io.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_lang.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_light.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_magnet.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_material.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_menu.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_menu_util.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_move.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_outliner.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_palette.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_pb.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_pick.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_plugin.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_pref.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_render.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_rotate.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_s.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_scale.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_sel.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_sel_cmd.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_shape.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_shapes.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_start.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_subdiv.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_tesselation.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_text.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_toolbar.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_undo.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_util.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_vec.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_vertex.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_vertex_cmd.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_view.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_we.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_wm.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wings_wm_toplevel.beam
-lib/erlang/lib/wings-%%VERSION%%/ebin/wpa.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/accel/wings_ogla_drv.so
-lib/erlang/lib/wings-%%VERSION%%/plugins/accel/wpc_ogla.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/autouv/README
-lib/erlang/lib/wings-%%VERSION%%/plugins/autouv/auv_mapping.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/autouv/auv_matrix.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/autouv/auv_placement.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/autouv/auv_seg_ui.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/autouv/auv_segment.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/autouv/auv_texture.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/autouv/auv_util.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/autouv/wpc_autouv.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/autouv/wpc_snap.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/commands/README
-lib/erlang/lib/wings-%%VERSION%%/plugins/commands/wpc_connect_tool.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/commands/wpc_intersect_edge.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/commands/wpc_intersect_vertex.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/commands/wpc_region.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/commands/wpc_turnedge.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/commands/wpc_tweak.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/default/README
-lib/erlang/lib/wings-%%VERSION%%/plugins/default/wp9_dialogs.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/default/wpc_test_ask.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/fonts/README
-lib/erlang/lib/wings-%%VERSION%%/plugins/fonts/wpf_6x11.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/fonts/wpf_fixed6x12.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/fonts/wpf_7x14.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/fonts/wpf_terminal8x12.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/import_export/README
-lib/erlang/lib/wings-%%VERSION%%/plugins/import_export/wpc_3ds.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/import_export/wpc_ai.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/import_export/wpc_hlines.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/import_export/wpc_obj.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/import_export/wpc_opengl.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/import_export/wpc_rwx.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/import_export/wpc_toxic.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/import_export/wpc_wrl.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/import_export/wpc_yafray.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/primitives/README
-lib/erlang/lib/wings-%%VERSION%%/plugins/primitives/wpc_image.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/primitives/wpc_knot.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/primitives/wpc_spiral.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/primitives/wpc_torus.beam
-lib/erlang/lib/wings-%%VERSION%%/plugins/primitives/wpc_tt.beam
-lib/erlang/lib/wings-%%VERSION%%/src/Makefile
-lib/erlang/lib/wings-%%VERSION%%/src/user_default.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings.hrl
-lib/erlang/lib/wings-%%VERSION%%/src/wings.icon
-lib/erlang/lib/wings-%%VERSION%%/src/wings__du.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_align.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_ask.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_body.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_camera.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_collapse.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_color.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_console.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_deform.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_dl.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_drag.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_draw.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_draw_util.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_edge.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_edge_loop.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_export.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_extrude_edge.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_extrude_face.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_face.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_face_cmd.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_ff_ndo.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_ff_wings.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_file.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_fr.lang
-lib/erlang/lib/wings-%%VERSION%%/src/wings_help.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_hotkey.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_image.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_import.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_init.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_io.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_it.lang
-lib/erlang/lib/wings-%%VERSION%%/src/wings_lang.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_light.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_magnet.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_material.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_menu.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_menu_util.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_move.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_outliner.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_palette.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_pb.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_pick.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_plugin.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_pref.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_render.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_rotate.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_s.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_scale.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_sel.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_sel_cmd.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_shape.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_shapes.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_start.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_subdiv.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_sv.lang
-lib/erlang/lib/wings-%%VERSION%%/src/wings_tesselation.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_text.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_toolbar.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_undo.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_util.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_vec.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_vertex.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_vertex_cmd.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_view.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_we.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_wm.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wings_wm_toplevel.erl
-lib/erlang/lib/wings-%%VERSION%%/src/wpa.erl
-@dirrm lib/erlang/lib/wings-%%VERSION%%/src
-@dirrm lib/erlang/lib/wings-%%VERSION%%/plugins/accel
-@dirrm lib/erlang/lib/wings-%%VERSION%%/plugins/primitives
-@dirrm lib/erlang/lib/wings-%%VERSION%%/plugins/import_export
-@dirrm lib/erlang/lib/wings-%%VERSION%%/plugins/fonts
-@dirrm lib/erlang/lib/wings-%%VERSION%%/plugins/default
-@dirrm lib/erlang/lib/wings-%%VERSION%%/plugins/commands
-@dirrm lib/erlang/lib/wings-%%VERSION%%/plugins/autouv
-@dirrm lib/erlang/lib/wings-%%VERSION%%/plugins
-@dirrm lib/erlang/lib/wings-%%VERSION%%/ebin
-@dirrm lib/erlang/lib/wings-%%VERSION%%
-@exec ln -sf wings-%%VERSION%% %D/lib/erlang/lib/wings
-@unexec rm -f %D/lib/erlang/lib/wings