aboutsummaryrefslogtreecommitdiff
path: root/graphics
diff options
context:
space:
mode:
Diffstat (limited to 'graphics')
-rw-r--r--graphics/cloudcompare/Makefile2
-rw-r--r--graphics/gmic/Makefile2
-rw-r--r--graphics/gwenview/Makefile2
-rw-r--r--graphics/maim/Makefile2
-rw-r--r--graphics/openfx-arena/Makefile2
-rw-r--r--graphics/sane-backends/Makefile2
-rw-r--r--graphics/skanlite/Makefile2
7 files changed, 7 insertions, 7 deletions
diff --git a/graphics/cloudcompare/Makefile b/graphics/cloudcompare/Makefile
index be1bee75026d..71baed4ef6ce 100644
--- a/graphics/cloudcompare/Makefile
+++ b/graphics/cloudcompare/Makefile
@@ -65,7 +65,7 @@ PLUGINS_LIB_DEPENDS= libboost_system.so:devel/boost-libs \
libflann_cpp_s.so:math/flann \
libfreetype.so:print/freetype2 \
libpcl_people.so:graphics/pcl-pointclouds \
- libpng16.so:graphics/png \
+ libpng.so:graphics/png \
libtiff.so:graphics/tiff \
libvtkDomainsChemistry-6.2.so:math/vtk6
PLUGINS_IMPLIES= SHAPELIB
diff --git a/graphics/gmic/Makefile b/graphics/gmic/Makefile
index fe9fbc71526c..01872721e516 100644
--- a/graphics/gmic/Makefile
+++ b/graphics/gmic/Makefile
@@ -28,7 +28,7 @@ LIB_DEPENDS= libfftw3.so:math/fftw3 \
libomp.so:devel/openmp \
libopencv_core.so:graphics/opencv-core \
libopencv_video.so:graphics/opencv \
- libpng16.so:graphics/png \
+ libpng.so:graphics/png \
libtiff.so:graphics/tiff
USES= cmake:outsource compiler:c++11-lang jpeg pkgconfig
diff --git a/graphics/gwenview/Makefile b/graphics/gwenview/Makefile
index 4f399eae57e5..11d82be80068 100644
--- a/graphics/gwenview/Makefile
+++ b/graphics/gwenview/Makefile
@@ -11,7 +11,7 @@ BUILD_DEPENDS= ${LOCALBASE}/share/xsl/docbook/html/docbook.xsl:textproc/docbook-
docbook-xml>0:textproc/docbook-xml
LIB_DEPENDS= libexiv2.so:graphics/exiv2 \
liblcms2.so:graphics/lcms2 \
- libpng16.so:graphics/png
+ libpng.so:graphics/png
USES= cmake:outsource gettext jpeg pkgconfig kde:5 tar:xz
USE_KDE= activities auth baloo bookmarks codecs completion config \
diff --git a/graphics/maim/Makefile b/graphics/maim/Makefile
index 6a5607e3d22f..c5cf1eca3e88 100644
--- a/graphics/maim/Makefile
+++ b/graphics/maim/Makefile
@@ -13,7 +13,7 @@ LICENSE= GPLv3
BUILD_DEPENDS= ${LOCALBASE}/include/glm/glm.hpp:math/glm
LIB_DEPENDS= libImlib2.so:graphics/imlib2 \
libicuuc.so:devel/icu \
- libpng16.so:graphics/png \
+ libpng.so:graphics/png \
libslopy.so:x11/slop
USES= cmake jpeg
diff --git a/graphics/openfx-arena/Makefile b/graphics/openfx-arena/Makefile
index d9d5835002a9..3bea00653335 100644
--- a/graphics/openfx-arena/Makefile
+++ b/graphics/openfx-arena/Makefile
@@ -24,7 +24,7 @@ LIB_DEPENDS= libOpenColorIO.so:graphics/opencolorio \
libpcre.so:devel/pcre \
libffi.so:devel/libffi \
libdrm.so:graphics/libdrm \
- libpng16.so:graphics/png \
+ libpng.so:graphics/png \
libharfbuzz.so:print/harfbuzz \
libgraphite2.so:graphics/graphite2 \
libicui18n.so:devel/icu \
diff --git a/graphics/sane-backends/Makefile b/graphics/sane-backends/Makefile
index 7244df07a0ae..b282360e5778 100644
--- a/graphics/sane-backends/Makefile
+++ b/graphics/sane-backends/Makefile
@@ -14,7 +14,7 @@ COMMENT= API for access to scanners, digitals camera, frame grabbers etc
LICENSE= GPLv2+
LICENSE_FILE= ${WRKSRC}/COPYING
-LIB_DEPENDS= libpng16.so:graphics/png \
+LIB_DEPENDS= libpng.so:graphics/png \
libtiff.so:graphics/tiff
USES= gmake jpeg libtool localbase pathfix pkgconfig
diff --git a/graphics/skanlite/Makefile b/graphics/skanlite/Makefile
index fc69e24e91be..7daf10b8dec6 100644
--- a/graphics/skanlite/Makefile
+++ b/graphics/skanlite/Makefile
@@ -12,7 +12,7 @@ LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/src/COPYING
LIB_DEPENDS= libKF5Sane.so:graphics/libksane \
- libpng16.so:graphics/png
+ libpng.so:graphics/png
USES= cmake:outsource gettext kde:5 tar:xz
USE_KDE= ecm auth config configwidgets codecs completion \