aboutsummaryrefslogtreecommitdiff
path: root/irc/xchat/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'irc/xchat/Makefile')
-rw-r--r--irc/xchat/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/irc/xchat/Makefile b/irc/xchat/Makefile
index 01b7052ea65a..c699fca2d126 100644
--- a/irc/xchat/Makefile
+++ b/irc/xchat/Makefile
@@ -4,13 +4,13 @@
#
# $FreeBSD$
# $MCom: ports-stable/irc/xchat/Makefile,v 1.1 2006/10/26 08:33:06 marcus Exp $
+#
PORTNAME= xchat
-PORTVERSION= 2.6.8
-PORTREVISION= 2
+PORTVERSION= 2.8.0
CATEGORIES= irc gnome ipv6
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
- http://xchat.org/files/source/2.6/
+ http://xchat.org/files/source/${PORTVERSION:C/^([0-9]+\.[0-9]+).*/\1/}/
MASTER_SITE_SUBDIR= ${PORTNAME:S|2||}
DISTNAME= xchat-${PORTVERSION}
@@ -27,7 +27,7 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
CONFIGURE_ARGS= --enable-nls \
--enable-ipv6
-CONFLICTS= xchat-1*
+CONFLICTS= xchat-1* xchat-systray-plugin*
.if defined(WITH_SOCKS)
BUILD_DEPENDS+= ${LOCALBASE}/lib/libsocks5.a:${PORTSDIR}/net/socks5