aboutsummaryrefslogtreecommitdiff
path: root/lang/gcc35/files
diff options
context:
space:
mode:
Diffstat (limited to 'lang/gcc35/files')
-rw-r--r--lang/gcc35/files/patch-ad70
-rw-r--r--lang/gcc35/files/patch-af50
-rw-r--r--lang/gcc35/files/patch-ai35
-rw-r--r--lang/gcc35/files/patch-ar52
-rw-r--r--lang/gcc35/files/patch-fa199
-rw-r--r--lang/gcc35/files/patch-fb13
-rw-r--r--lang/gcc35/files/patch-fc41
-rw-r--r--lang/gcc35/files/patch-va12
8 files changed, 0 insertions, 472 deletions
diff --git a/lang/gcc35/files/patch-ad b/lang/gcc35/files/patch-ad
deleted file mode 100644
index c59833513fa0..000000000000
--- a/lang/gcc35/files/patch-ad
+++ /dev/null
@@ -1,70 +0,0 @@
---- gcc/config/i386/freebsd-aout.h.orig Tue Jan 22 16:56:28 2002
-+++ gcc/config/i386/freebsd-aout.h Sat Feb 2 13:30:32 2002
-@@ -76,14 +76,6 @@
- /* FreeBSD using a.out does not support DWARF2 unwinding mechanisms. */
- #define DWARF2_UNWIND_INFO 0
-
--/* Don't default to pcc-struct-return, because in FreeBSD we prefer the
-- superior nature of the older gcc way. */
--#define DEFAULT_PCC_STRUCT_RETURN 0
--
--/* Ensure we the configuration knows our system correctly so we can link with
-- libraries compiled with the native cc. */
--#undef NO_DOLLAR_IN_LABEL
--
- /* i386 freebsd still uses old binutils that don't insert nops by default
- when the .align directive demands to insert extra space in the text
- segment. */
-@@ -93,19 +85,18 @@
-
- /* Profiling routines, partially copied from i386/osfrose.h. */
-
--/* Redefine this to use %eax instead of %edx. */
-+/* Tell final.c that we don't need a label passed to mcount. */
-+#define NO_PROFILE_DATA
-+
- #undef FUNCTION_PROFILER
- #define FUNCTION_PROFILER(FILE, LABELNO) \
- { \
- if (flag_pic) \
- { \
-- fprintf (FILE, "\tleal %sP%d@GOTOFF(%%ebx),%%eax\n", \
-- LPREFIX, (LABELNO)); \
- fprintf (FILE, "\tcall *mcount@GOT(%%ebx)\n"); \
- } \
- else \
- { \
-- fprintf (FILE, "\tmovl $%sP%d,%%eax\n", LPREFIX, (LABELNO)); \
- fprintf (FILE, "\tcall mcount\n"); \
- } \
- }
-@@ -123,6 +114,7 @@
-
- #define TYPE_ASM_OP "\t.type\t"
- #define SIZE_ASM_OP "\t.size\t"
-+#define SET_ASM_OP "\t.set\t"
-
- /* The following macro defines the format used to output the second
- operand of the .type assembler directive. Different svr4 assemblers
-@@ -132,6 +124,12 @@
-
- #define TYPE_OPERAND_FMT "@%s"
-
-+#define HANDLE_SYSV_PRAGMA 1
-+
-+#define ASM_WEAKEN_LABEL(FILE,NAME) \
-+ do { fputs ("\t.weak\t", FILE); assemble_name (FILE, NAME); \
-+ fputc ('\n', FILE); } while (0)
-+
- /* Write the extra assembler code needed to declare a function's result.
- Most svr4 assemblers don't require any special declaration of the
- result value, but there are exceptions. */
-@@ -233,6 +231,8 @@
- #define STARTFILE_SPEC \
- "%{shared:c++rt0.o%s} \
- %{!shared:%{pg:gcrt0.o%s}%{!pg:%{static:scrt0.o%s}%{!static:crt0.o%s}}}"
-+
-+#define MD_STARTFILE_PREFIX "/usr/lib/aout/"
-
- /* Define this so we can compile MS code for use with WINE. */
- #define HANDLE_PRAGMA_PACK_PUSH_POP
diff --git a/lang/gcc35/files/patch-af b/lang/gcc35/files/patch-af
deleted file mode 100644
index 9da4d3279d7c..000000000000
--- a/lang/gcc35/files/patch-af
+++ /dev/null
@@ -1,50 +0,0 @@
---- gcc/config/i386/freebsd.h.orig Wed May 30 16:05:31 2001
-+++ gcc/config/i386/freebsd.h Mon Jun 18 17:47:30 2001
-@@ -76,6 +76,14 @@
-
- #undef WCHAR_TYPE_SIZE
- #define WCHAR_TYPE_SIZE BITS_PER_WORD
-+
-+#undef CC1_SPEC
-+#define CC1_SPEC "\
-+ %{gline:%{!g:%{!g0:%{!g1:%{!g2: -g1}}}}} \
-+ %{maout: %{!mno-underscores: %{!munderscores: -munderscores }}}"
-+
-+#undef ASM_SPEC
-+#define ASM_SPEC "%{v*: -v} %{maout: %{fpic:-k} %{fPIC:-k}}"
-
- /* Provide a STARTFILE_SPEC appropriate for FreeBSD. Here we add
- the magical crtbegin.o file (see crtstuff.c) which provides part
-@@ -84,11 +92,18 @@
-
- #undef STARTFILE_SPEC
- #define STARTFILE_SPEC \
-- "%{!shared: \
-- %{pg:gcrt1.o%s} %{!pg:%{p:gcrt1.o%s} \
-- %{!p:%{profile:gcrt1.o%s} \
-- %{!profile:crt1.o%s}}}} \
-- crti.o%s %{!shared:crtbegin.o%s} %{shared:crtbeginS.o%s}"
-+ "%{maout: %{shared:c++rt0.o%s} \
-+ %{!shared:%{pg:gcrt0.o%s}%{!pg:%{static:scrt0.o%s}%{!static:crt0.o%s}}}} \
-+ %{!maout: \
-+ %{!shared: \
-+ %{pg:gcrt1.o%s} \
-+ %{!pg:%{p:gcrt1.o%s} \
-+ %{!p:%{profile:gcrt1.o%s} \
-+ %{!profile:crt1.o%s}}}} \
-+ crti.o%s \
-+ %{!shared:crtbegin.o%s} \
-+ %{shared:crtbeginS.o%s} \
-+ }"
-
- /* Provide a ENDFILE_SPEC appropriate for FreeBSD. Here we tack on
- the magical crtend.o file (see crtstuff.c) which provides part of
-@@ -98,7 +113,7 @@
-
- #undef ENDFILE_SPEC
- #define ENDFILE_SPEC \
-- "%{!shared:crtend.o%s} %{shared:crtendS.o%s} crtn.o%s"
-+ "%{!maout: %{!shared:crtend.o%s} %{shared:crtendS.o%s} crtn.o%s}"
-
- /* Provide a LINK_SPEC appropriate for FreeBSD. Here we provide support
- for the special GCC options -static and -shared, which allow us to
diff --git a/lang/gcc35/files/patch-ai b/lang/gcc35/files/patch-ai
deleted file mode 100644
index 54d2e32149a2..000000000000
--- a/lang/gcc35/files/patch-ai
+++ /dev/null
@@ -1,35 +0,0 @@
---- gcc/final.c.orig Thu Jan 3 09:39:59 2002
-+++ gcc/final.c Sat Feb 2 19:20:09 2002
-@@ -295,6 +295,8 @@
- /* Zero word. */
- assemble_integer (const0_rtx, long_bytes, align2, 1);
-
-+ fprintf(asm_out_file,".stabs \"bbset\", 25, 0, 0, LPBX0\n");
-+
- /* Address of filename. */
- ASM_GENERATE_INTERNAL_LABEL (name, "LPBX", 1);
- assemble_integer (gen_rtx_SYMBOL_REF (Pmode, name), pointer_bytes,
-@@ -1524,6 +1526,11 @@
- leaf_renumber_regs (first);
- #endif
-
-+/*
-+ if (profile_block_flag)
-+ add_bb (file);
-+*/
-+
- /* The Sun386i and perhaps other machines don't work right
- if the profiling code comes after the prologue. */
- #ifdef PROFILE_BEFORE_PROLOGUE
-@@ -1668,6 +1675,11 @@
- /* Finally, output the function epilogue:
- code to restore the stack frame and return to the caller. */
- (*targetm.asm_out.function_epilogue) (asm_out_file, get_frame_size ());
-+
-+/*
-+ if (profile_block_flag)
-+ add_bb (asm_out_file);
-+*/
-
- /* And debug output. */
- (*debug_hooks->end_epilogue) ();
diff --git a/lang/gcc35/files/patch-ar b/lang/gcc35/files/patch-ar
deleted file mode 100644
index 8b3f5f6b267c..000000000000
--- a/lang/gcc35/files/patch-ar
+++ /dev/null
@@ -1,52 +0,0 @@
---- gcc/config/freebsd-spec.h.orig Tue Nov 20 18:06:45 2001
-+++ gcc/config/freebsd-spec.h Sat Feb 2 13:37:38 2002
-@@ -48,29 +48,32 @@
- || !strcmp ((STR), "soname") || !strcmp ((STR), "defsym") \
- || !strcmp ((STR), "assert") || !strcmp ((STR), "dynamic-linker"))
-
-+/* Place spaces around this string. We depend on string splicing to produce
-+ the final CPP_PREDEFINES value. */
-+
- #if FBSD_MAJOR == 6
- #define FBSD_CPP_PREDEFINES \
-- "-D__FreeBSD__=6 -Dunix -D__ELF__ -D__KPRINTF_ATTRIBUTE__ -Asystem=unix -Asystem=bsd -Asystem=FreeBSD"
-+ " -D__FreeBSD__=6 -Dunix -D__KPRINTF_ATTRIBUTE__ -Asystem=unix -Asystem=bsd -Asystem=FreeBSD "
- #endif
-
- #if FBSD_MAJOR == 5
- #define FBSD_CPP_PREDEFINES \
-- "-D__FreeBSD__=5 -Dunix -D__ELF__ -D__KPRINTF_ATTRIBUTE__ -Asystem=unix -Asystem=bsd -Asystem=FreeBSD"
-+ " -D__FreeBSD__=5 -Dunix -D__KPRINTF_ATTRIBUTE__ -Asystem=unix -Asystem=bsd -Asystem=FreeBSD "
- #endif
-
- #if FBSD_MAJOR == 4
- #define FBSD_CPP_PREDEFINES \
-- "-D__FreeBSD__=4 -Dunix -D__ELF__ -D__KPRINTF_ATTRIBUTE__ -Asystem=unix -Asystem=bsd -Asystem=FreeBSD"
-+ " -D__FreeBSD__=4 -Dunix -D__KPRINTF_ATTRIBUTE__ -Asystem=unix -Asystem=bsd -Asystem=FreeBSD "
- #endif
-
- #if FBSD_MAJOR == 3
- #define FBSD_CPP_PREDEFINES \
-- "-D__FreeBSD__=3 -Dunix -D__ELF__ -D__KPRINTF_ATTRIBUTE__ -Asystem=unix -Asystem=bsd -Asystem=FreeBSD"
-+ " -D__FreeBSD__=3 -Dunix -D__KPRINTF_ATTRIBUTE__ -Asystem=unix -Asystem=bsd -Asystem=FreeBSD "
- #endif
-
- #ifndef FBSD_CPP_PREDEFINES
- #define FBSD_CPP_PREDEFINES \
-- "-D__FreeBSD__ -Dunix -D__ELF__ -D__KPRINTF_ATTRIBUTE__ -Asystem=unix -Asystem=bsd -Asystem=FreeBSD"
-+ " -D__FreeBSD__ -Dunix -D__KPRINTF_ATTRIBUTE__ -Asystem=unix -Asystem=bsd -Asystem=FreeBSD "
- #endif
-
- /* Provide a CPP_SPEC appropriate for FreeBSD. We just deal with the GCC
-@@ -79,7 +82,10 @@
- #define FBSD_CPP_SPEC " \
- %(cpp_cpu) \
- %{fPIC:-D__PIC__ -D__pic__} %{fpic:-D__PIC__ -D__pic__} \
-- %{posix:-D_POSIX_SOURCE}"
-+ %{posix:-D_POSIX_SOURCE} \
-+ %{!maout: -D__ELF__} \
-+ %{munderscores: -D__UNDERSCORES__} \
-+ %{maout: %{!mno-underscores: -D__UNDERSCORES__}}"
-
- /* Provide a STARTFILE_SPEC appropriate for FreeBSD. Here we add
- the magical crtbegin.o file (see crtstuff.c) which provides part
diff --git a/lang/gcc35/files/patch-fa b/lang/gcc35/files/patch-fa
deleted file mode 100644
index 10385dd3c7b4..000000000000
--- a/lang/gcc35/files/patch-fa
+++ /dev/null
@@ -1,199 +0,0 @@
---- gcc/c-format.c.orig Sun Nov 25 10:54:11 2001
-+++ gcc/c-format.c Sat Feb 2 19:04:24 2002
-@@ -82,12 +82,15 @@
- enum format_type format_type; /* type of format (printf, scanf, etc.) */
- unsigned HOST_WIDE_INT format_num; /* number of format argument */
- unsigned HOST_WIDE_INT first_arg_num; /* number of first arg (zero for varargs) */
-+ /* int null_format_ok; */ /* TRUE if the format string may be NULL */
- } function_format_info;
-
- static bool decode_format_attr PARAMS ((tree,
- function_format_info *, int));
- static enum format_type decode_format_type PARAMS ((const char *));
-
-+/* inline static int get_null_fmt_ok PARAMS ((enum format_type)); */
-+
- /* Handle a "format" attribute; arguments as in
- struct attribute_spec.handler. */
- tree
-@@ -97,6 +100,7 @@
- tree args;
- int flags;
- bool *no_add_attrs;
-+ /* int null_format_ok; */
- {
- tree type = *node;
- function_format_info info;
-@@ -257,6 +261,7 @@
- const char *p = IDENTIFIER_POINTER (format_type_id);
-
- info->format_type = decode_format_type (p);
-+ /* info->null_format_ok = get_null_fmt_ok (format_type); */
-
- if (info->format_type == format_type_error)
- {
-@@ -292,6 +297,7 @@
-
- info->format_num = TREE_INT_CST_LOW (format_num_expr);
- info->first_arg_num = TREE_INT_CST_LOW (first_arg_num_expr);
-+ /* info->null_format_ok = TREE_INT_CST_LOW (null_format_ok); */
- if (info->first_arg_num != 0 && info->first_arg_num <= info->format_num)
- {
- if (validated_p)
-@@ -540,6 +546,8 @@
- /* Pointer to type of argument expected if '*' is used for a precision,
- or NULL if '*' not used for precisions. */
- tree *const precision_type;
-+ /* Needed for FreeBSD kernel and the printf0() printf-like function. */
-+ /* int null_format_ok; */
- } format_kind_info;
-
-
-@@ -765,6 +773,20 @@
-
- static const format_char_info print_char_table[] =
- {
-+#warning The FreeBSD kernel extensions in print_char_table might not be done correctly.
-+/* FreeBSD kernel extensions (src/sys/kern/subr_prf.c). */
-+/* The format %b is supported to decode error registers.
-+ Its usage is: printf("reg=%b\n", regval, "<base><arg>*");
-+ which produces: reg=3<BITTWO,BITONE>
-+ The format %D provides a hexdump given a pointer and separator string:
-+ ("%6D", ptr, ":") -> XX:XX:XX:XX:XX:XX
-+ ("%*D", len, ptr, " ") -> XX XX XX XX ...
-+ */
-+ { "D", 1, STD_EXT, { T89_C, T89_C, BADLEN, BADLEN, BADLEN, BADLEN, BADLEN, BADLEN, BADLEN }, "-wp", "c" },
-+ { "b", 1, STD_EXT, { T89_C, T89_C, BADLEN, BADLEN, BADLEN, BADLEN, BADLEN, BADLEN, BADLEN }, "-wp", "" },
-+ { "rz", 0, STD_EXT, { BADLEN, T89_I, T89_I, T89_L, BADLEN, BADLEN, BADLEN, BADLEN, BADLEN }, "-wp0 +#", "i" },
-+#define unextended_print_char_table (print_char_table + 3)
-+#warning The FreeBSD kernel extensions in print_char_table might not be done correctly.
- /* C89 conversion specifiers. */
- { "di", 0, STD_C89, { T89_I, T99_SC, T89_S, T89_L, T9L_LL, TEX_LL, T99_SST, T99_PD, T99_IM }, "-wp0 +'I", "i" },
- { "oxX", 0, STD_C89, { T89_UI, T99_UC, T89_US, T89_UL, T9L_ULL, TEX_ULL, T99_ST, T99_UPD, T99_UIM }, "-wp0#", "i" },
-@@ -848,23 +870,36 @@
- FMT_FLAG_ARG_CONVERT|FMT_FLAG_DOLLAR_MULTIPLE|FMT_FLAG_USE_DOLLAR|FMT_FLAG_EMPTY_PREC_OK,
- 'w', 0, 'p', 0, 'L',
- &integer_type_node, &integer_type_node
-+ /* ,0 */
- },
- { "scanf", scanf_length_specs, scan_char_table, "*'I", NULL,
- scanf_flag_specs, scanf_flag_pairs,
- FMT_FLAG_ARG_CONVERT|FMT_FLAG_SCANF_A_KLUDGE|FMT_FLAG_USE_DOLLAR|FMT_FLAG_ZERO_WIDTH_BAD|FMT_FLAG_DOLLAR_GAP_POINTER_OK,
- 'w', 0, 0, '*', 'L',
- NULL, NULL
-+ /* ,0 */
- },
- { "strftime", NULL, time_char_table, "_-0^#", "EO",
- strftime_flag_specs, strftime_flag_pairs,
- FMT_FLAG_FANCY_PERCENT_OK, 'w', 0, 0, 0, 0,
- NULL, NULL
-+ /* ,0 */
- },
- { "strfmon", strfmon_length_specs, monetary_char_table, "=^+(!-", NULL,
- strfmon_flag_specs, strfmon_flag_pairs,
- FMT_FLAG_ARG_CONVERT, 'w', '#', 'p', 0, 'L',
- NULL, NULL
-+ /* ,0 */
- }
-+ /*
-+ { "printf0", printf_length_specs, print_char_table, " +#0-'I", NULL,
-+ printf_flag_specs, printf_flag_pairs,
-+ FMT_FLAG_ARG_CONVERT|FMT_FLAG_DOLLAR_MULTIPLE|FMT_FLAG_USE_DOLLAR|FMT_FLAG_EMPTY_PREC_OK,
-+ 'w', 0, 'p', 0, 'L',
-+ &integer_type_node, &integer_type_node
-+ ,1
-+ },
-+ */
- };
-
-
-@@ -917,6 +952,16 @@
-
- static void check_format_types PARAMS ((int *, format_wanted_type *));
-
-+
-+/*
-+inline static int get_null_fmt_ok (fmttype)
-+ enum format_type fmttype;
-+{
-+ return format_types[(int)fmttype].null_format_ok;
-+}
-+*/
-+
-+
- /* Decode a format type from a string, returning the type, or
- format_type_error if not valid, in which case the caller should print an
- error message. */
-@@ -1475,7 +1520,7 @@
- specially if info == NULL and add a res->number_null entry for
- that case, or maybe add a function pointer to be called at
- the end instead of hardcoding check_format_info_main. */
-- status_warning (status, "null format string");
-+ /*if (!info->null_format_ok)*/ status_warning (status, "null format string");
-
- /* Skip to first argument to check, so we can see if this format
- has any arguments (it shouldn't). */
-@@ -1710,6 +1755,54 @@
- main_arg_num = opnum + info->first_arg_num - 1;
- }
- }
-+ if (*format_chars == 'b')
-+ {
-+ /* There should be an int arg to control the string arg. */
-+ if (params == 0)
-+ {
-+ status_warning (status, "too few arguments for format");
-+ return;
-+ }
-+ if (info->first_arg_num != 0)
-+ {
-+ cur_param = TREE_VALUE (params);
-+ params = TREE_CHAIN (params);
-+ ++arg_num;
-+ if ((TYPE_MAIN_VARIANT (TREE_TYPE (cur_param))
-+ != integer_type_node)
-+ &&
-+ (TYPE_MAIN_VARIANT (TREE_TYPE (cur_param))
-+ != unsigned_type_node))
-+ {
-+ status_warning (status, "bitmap is not type int (arg %d)", arg_num);
-+ }
-+ }
-+ }
-+ if (*format_chars == 'D')
-+ {
-+ /* There should be an unsigned char * arg before the string arg. */
-+ if (params == 0)
-+ {
-+ status_warning (status, "too few arguments for format");
-+ return;
-+ }
-+ if (info->first_arg_num != 0)
-+ {
-+ tree cur_type;
-+ cur_param = TREE_VALUE (params);
-+ params = TREE_CHAIN (params);
-+ ++arg_num;
-+ cur_type = TREE_TYPE (cur_param);
-+ if (TREE_CODE (cur_type) != POINTER_TYPE
-+ || TYPE_MAIN_VARIANT (TREE_TYPE (cur_type))
-+ != unsigned_char_type_node)
-+ {
-+ status_warning (status,
-+ "ethernet address is not type unsigned char * (arg %d)",
-+ arg_num);
-+ }
-+ }
-+ }
-
- /* Read any format flags, but do not yet validate them beyond removing
- duplicates, since in general validation depends on the rest of
-@@ -2113,7 +2206,7 @@
- else if (strchr (fci->flags2, '2') != 0)
- y2k_level = 2;
- if (y2k_level == 3)
-- status_warning (status, "`%%%c' yields only last 2 digits of year in some locales",
-+ status_warning (status, "`%%%c' yields only last 2 digits of year in some locales on non-BSD systems",
- format_char);
- else if (y2k_level == 2)
- status_warning (status, "`%%%c' yields only last 2 digits of year", format_char);
diff --git a/lang/gcc35/files/patch-fb b/lang/gcc35/files/patch-fb
deleted file mode 100644
index dae6d331898c..000000000000
--- a/lang/gcc35/files/patch-fb
+++ /dev/null
@@ -1,13 +0,0 @@
---- gcc/flags.h.orig Sun Jan 31 09:46:18 1999
-+++ gcc/flags.h Tue Mar 30 13:17:11 1999
-@@ -137,6 +137,10 @@
-
- extern int warn_aggregate_return;
-
-+/* Nonzero means that -Wformat accepts certain non-ANSI formats. */
-+
-+extern int flag_format_extensions;
-+
- /* Nonzero if generating code to do profiling. */
-
- extern int profile_flag;
diff --git a/lang/gcc35/files/patch-fc b/lang/gcc35/files/patch-fc
deleted file mode 100644
index d03aaf307875..000000000000
--- a/lang/gcc35/files/patch-fc
+++ /dev/null
@@ -1,41 +0,0 @@
---- gcc/toplev.c.orig Tue Jun 6 13:11:39 2000
-+++ gcc/toplev.c Mon Jun 26 20:19:31 2000
-@@ -787,6 +787,9 @@
- /* Tag all structures with __attribute__(packed) */
- int flag_pack_struct = 0;
-
-+/* Nonzero means that -Wformat accepts certain system-dependent formats. */
-+int flag_format_extensions = 0;
-+
- /* Emit code to check for stack overflow; also may cause large objects
- to be allocated dynamically. */
- int flag_stack_check;
-@@ -1064,6 +1067,8 @@
- "Do the full regmove optimization pass"},
- {"pack-struct", &flag_pack_struct, 1,
- N_("Pack structure members together without holes") },
-+ {"format-extensions", &flag_format_extensions, 1,
-+ N_("-Wformat accepts certain FreeBSD system-dependent formats") },
- {"stack-check", &flag_stack_check, 1,
- N_("Insert stack checking code into the program") },
- {"argument-alias", &flag_argument_noalias, 0,
-@@ -4484,6 +4489,19 @@
- if (optimize_val != -1)
- {
- optimize = optimize_val;
-+#ifdef __alpha__
-+ if (optimize > 1)
-+ {
-+ #ifdef FORCE_OPTIMIZATION_DOWNGRADE
-+ optimize = 1;
-+ warning ("\n***\n***\t-O%d converted to \"-O1\" due to optimizer bugs on this platform\n***\n",
-+ optimize_val);
-+ #else
-+ warning ("\n***\n***\tThe -O%d flag TRIGGERS KNOWN OPTIMIZER BUGS ON THIS PLATFORM\n***\n",
-+ optimize_val);
-+ #endif
-+ }
-+#endif /*__alpha__*/
- optimize_size = 0;
- }
- }
diff --git a/lang/gcc35/files/patch-va b/lang/gcc35/files/patch-va
deleted file mode 100644
index c8c656a80ba2..000000000000
--- a/lang/gcc35/files/patch-va
+++ /dev/null
@@ -1,12 +0,0 @@
---- gcc/Makefile.in.orig Mon Aug 27 21:06:24 2001
-+++ gcc/Makefile.in Fri Aug 31 08:45:23 2001
-@@ -895,3 +895,3 @@
- $(srcdir)/configure: @MAINT@ $(srcdir)/configure.in
-- (cd $(srcdir) && autoconf)
-+ (cd $(srcdir) && echo "wants to run autoconf, blah")
-
-@@ -917,3 +917,3 @@
- @MAINT@ $(srcdir)/cstamp-h.in: $(srcdir)/configure.in $(srcdir)/acconfig.h
--@MAINT@ (cd $(srcdir) && autoheader)
-+@MAINT@ (cd $(srcdir) && echo "wants to run autoheader, blah")
- @MAINT@ @rm -f $(srcdir)/cstamp-h.in