aboutsummaryrefslogtreecommitdiff
path: root/lang/php53/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/php53/Makefile')
-rw-r--r--lang/php53/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/lang/php53/Makefile b/lang/php53/Makefile
index 1674ca5c05ac..17a4f807600a 100644
--- a/lang/php53/Makefile
+++ b/lang/php53/Makefile
@@ -74,8 +74,12 @@ OPTIONS= REDIRECT "Enable force-cgi-redirect support" off \
PATHINFO "Enable path-info-check support" on
.endif
.if defined(WITH_APACHE)
+.if defined(WITH_APACHE2)
+OPTIONS= APACHE2 "Use apache 2.x instead of apache 1.3.x" on
+.else
OPTIONS= APACHE2 "Use apache 2.x instead of apache 1.3.x" off
.endif
+.endif
OPTIONS+= DEBUG "Enable debug" off \
MULTIBYTE "Enable zend multibyte support" off \
IPV6 "Enable ipv6 support" on