aboutsummaryrefslogtreecommitdiff
path: root/lang
diff options
context:
space:
mode:
Diffstat (limited to 'lang')
-rw-r--r--lang/apache-commons-jelly/files/jelly.sh.in2
-rw-r--r--lang/bsh/files/bsh.sh.in2
-rw-r--r--lang/erlang/files/epmd.in4
-rw-r--r--lang/ghc/files/wrap.c1
-rw-r--r--lang/gnat_util/files/Makefile1
-rw-r--r--lang/groovy/files/set-groovy_home.sed.in1
-rw-r--r--lang/icc/files/_types.h1
-rw-r--r--lang/icc/files/assert_fail.c2
-rw-r--r--lang/icc/files/cxa_atexit.c1
-rw-r--r--lang/icc/files/errno_location.c2
-rw-r--r--lang/icc/files/ld.c1
-rw-r--r--lang/icc/files/mcount.S2
-rw-r--r--lang/icc/files/stderr.c2
-rw-r--r--lang/icc/files/stdin.c2
-rw-r--r--lang/icc/files/stdout.c2
-rw-r--r--lang/linux-j/files/j-jconsole.sh.in1
-rw-r--r--lang/linux-j/files/jw.sh.in2
-rw-r--r--lang/php73/files/php-fpm.in3
-rw-r--r--lang/php74/files/php-fpm.in3
-rw-r--r--lang/php80/files/php-fpm.in3
-rw-r--r--lang/pypy/bsd.pypy.cffi.mk2
-rw-r--r--lang/pypy/bsd.pypy.mk2
-rw-r--r--lang/rexx-regina/files/rxstack.in4
-rw-r--r--lang/rhino/files/rhinoc.in4
-rw-r--r--lang/rhino/files/rhinodbg.in4
-rw-r--r--lang/rhino/files/rhinosh.in4
-rw-r--r--lang/tcl-wrapper/files/wrapper.in2
27 files changed, 6 insertions, 54 deletions
diff --git a/lang/apache-commons-jelly/files/jelly.sh.in b/lang/apache-commons-jelly/files/jelly.sh.in
index 54d220fcc3bd..10d8f15afd80 100644
--- a/lang/apache-commons-jelly/files/jelly.sh.in
+++ b/lang/apache-commons-jelly/files/jelly.sh.in
@@ -1,6 +1,4 @@
#!/bin/sh
-#
-# $FreeBSD$
JELLY_HOME="${JELLY_HOME:-"%%DATADIR%%"}"
CLASSPATH="${CLASSPATH}:${JELLY_HOME}/lib/forehead-1.0-beta-5.jar"
diff --git a/lang/bsh/files/bsh.sh.in b/lang/bsh/files/bsh.sh.in
index f6bb6efb71ed..488bb12eb5cd 100644
--- a/lang/bsh/files/bsh.sh.in
+++ b/lang/bsh/files/bsh.sh.in
@@ -1,5 +1,3 @@
#!/bin/sh
-#
-# $FreeBSD$
exec "%%LOCALBASE%%/bin/java" -jar "%%JAVAJARDIR%%/%%JARNAME%%" "$@"
diff --git a/lang/erlang/files/epmd.in b/lang/erlang/files/epmd.in
index acf9c58443bd..4bfd35b7d740 100644
--- a/lang/erlang/files/epmd.in
+++ b/lang/erlang/files/epmd.in
@@ -1,7 +1,5 @@
#!/bin/sh
-#
-# $FreeBSD$
-#
+
# PROVIDE: epmd
# REQUIRE: LOGIN
#
diff --git a/lang/ghc/files/wrap.c b/lang/ghc/files/wrap.c
index d818d9a3744b..cf0ed7802ee6 100644
--- a/lang/ghc/files/wrap.c
+++ b/lang/ghc/files/wrap.c
@@ -1,5 +1,4 @@
/* -*- ugly-hack-mode -*- */
-/* $FreeBSD$ */
#include <sys/stat.h>
diff --git a/lang/gnat_util/files/Makefile b/lang/gnat_util/files/Makefile
index 700454d39b93..e3d8e8d5a846 100644
--- a/lang/gnat_util/files/Makefile
+++ b/lang/gnat_util/files/Makefile
@@ -1,6 +1,5 @@
# To avoid a cirular dependency with GPRBuild, this custom BSD Makefile is
# used instead of the provided asis.gpr file.
-# $FreeBSD$
CP= cp -p
MKDIR= mkdir -p
diff --git a/lang/groovy/files/set-groovy_home.sed.in b/lang/groovy/files/set-groovy_home.sed.in
index 83c934b91272..c9e43dace180 100644
--- a/lang/groovy/files/set-groovy_home.sed.in
+++ b/lang/groovy/files/set-groovy_home.sed.in
@@ -1,4 +1,3 @@
-# $FreeBSD$
14i\
: ${GROOVY_HOME="%%DATADIR%%"}
14i\
diff --git a/lang/icc/files/_types.h b/lang/icc/files/_types.h
index 8133831e030f..b14b9ed70e02 100644
--- a/lang/icc/files/_types.h
+++ b/lang/icc/files/_types.h
@@ -34,7 +34,6 @@
* From: @(#)ansi.h 8.2 (Berkeley) 1/4/94
* From: @(#)types.h 8.3 (Berkeley) 1/5/94
* From: FreeBSD: src/sys/i386/include/_types.h,v 1.9 2004/03/20 20:41:40 marcel Exp
- * $FreeBSD$
*/
#ifndef __INTEL_COMPILER_MACHINE__TYPES_H_
diff --git a/lang/icc/files/assert_fail.c b/lang/icc/files/assert_fail.c
index b55be3d86ffc..1aa74794e02c 100644
--- a/lang/icc/files/assert_fail.c
+++ b/lang/icc/files/assert_fail.c
@@ -22,8 +22,6 @@
* LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY
* OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF
* SUCH DAMAGE.
- *
- * $FreeBSD$
*/
#include <err.h>
diff --git a/lang/icc/files/cxa_atexit.c b/lang/icc/files/cxa_atexit.c
index d6f05131bbaf..85aa199603d2 100644
--- a/lang/icc/files/cxa_atexit.c
+++ b/lang/icc/files/cxa_atexit.c
@@ -50,7 +50,6 @@
*/
#include <sys/cdefs.h>
-__FBSDID("$FreeBSD$");
#include <stddef.h>
#include <stdlib.h>
diff --git a/lang/icc/files/errno_location.c b/lang/icc/files/errno_location.c
index ba9f3d8b48bc..fbc8b45159d2 100644
--- a/lang/icc/files/errno_location.c
+++ b/lang/icc/files/errno_location.c
@@ -24,8 +24,6 @@
* SUCH DAMAGE.
*
* copied over from: FreeBSD: ports/lang/compaq-cc/files/errno_location.c,v 1.1 2000/12/08 13:27:29 obrien Exp
- *
- * $FreeBSD$
*/
#include <errno.h>
diff --git a/lang/icc/files/ld.c b/lang/icc/files/ld.c
index 3823e5bb8689..a6e3c5907c23 100644
--- a/lang/icc/files/ld.c
+++ b/lang/icc/files/ld.c
@@ -31,7 +31,6 @@
*/
#include <sys/cdefs.h>
-__FBSDID("$FreeBSD$");
#include <err.h>
#include <stdio.h>
diff --git a/lang/icc/files/mcount.S b/lang/icc/files/mcount.S
index f269f0f06bea..d11c4375a2ad 100644
--- a/lang/icc/files/mcount.S
+++ b/lang/icc/files/mcount.S
@@ -22,8 +22,6 @@
* LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY
* OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF
* SUCH DAMAGE.
- *
- * $FreeBSD$
*/
.text
diff --git a/lang/icc/files/stderr.c b/lang/icc/files/stderr.c
index 9e463e445318..43360a1ddcd1 100644
--- a/lang/icc/files/stderr.c
+++ b/lang/icc/files/stderr.c
@@ -22,8 +22,6 @@
* LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY
* OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF
* SUCH DAMAGE.
- *
- * $FreeBSD$
*/
#include <stdio.h>
diff --git a/lang/icc/files/stdin.c b/lang/icc/files/stdin.c
index e25687f8cb34..87f806c26db3 100644
--- a/lang/icc/files/stdin.c
+++ b/lang/icc/files/stdin.c
@@ -22,8 +22,6 @@
* LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY
* OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF
* SUCH DAMAGE.
- *
- * $FreeBSD: /tmp/pcvs/ports/lang/icc/files/stdin.c,v 1.1 2003-01-11 17:25:51 netchild Exp $
*/
#include <stdio.h>
diff --git a/lang/icc/files/stdout.c b/lang/icc/files/stdout.c
index 4f7e382c791f..d6a0a6acd3d2 100644
--- a/lang/icc/files/stdout.c
+++ b/lang/icc/files/stdout.c
@@ -22,8 +22,6 @@
* LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY
* OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF
* SUCH DAMAGE.
- *
- * $FreeBSD: /tmp/pcvs/ports/lang/icc/files/stdout.c,v 1.1 2003-01-11 17:25:51 netchild Exp $
*/
#include <stdio.h>
diff --git a/lang/linux-j/files/j-jconsole.sh.in b/lang/linux-j/files/j-jconsole.sh.in
index b7e2600f3734..e6ad6e38b93e 100644
--- a/lang/linux-j/files/j-jconsole.sh.in
+++ b/lang/linux-j/files/j-jconsole.sh.in
@@ -1,5 +1,4 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/lang/linux-j/files/j-jconsole.sh.in,v 1.1 2011-06-05 22:56:39 glewis Exp $
JPATHj%%PORTVERSION%%=%%PREFIX%%/lib/j
export JPATHj%%PORTVERSION%%
diff --git a/lang/linux-j/files/jw.sh.in b/lang/linux-j/files/jw.sh.in
index 262acf40ea25..bb7fb7df643d 100644
--- a/lang/linux-j/files/jw.sh.in
+++ b/lang/linux-j/files/jw.sh.in
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD$
+
JPATHj%%PORTVERSION%%=%%PREFIX%%/lib/j
export JPATHj%%PORTVERSION%%
if [ ! -d ${HOME}/J ]
diff --git a/lang/php73/files/php-fpm.in b/lang/php73/files/php-fpm.in
index 1c9d7f5c81ba..c234856b0e54 100644
--- a/lang/php73/files/php-fpm.in
+++ b/lang/php73/files/php-fpm.in
@@ -1,7 +1,4 @@
#!/bin/sh
-#
-# $FreeBSD$
-#
# PROVIDE: php-fpm
# REQUIRE: LOGIN
diff --git a/lang/php74/files/php-fpm.in b/lang/php74/files/php-fpm.in
index 1c9d7f5c81ba..c234856b0e54 100644
--- a/lang/php74/files/php-fpm.in
+++ b/lang/php74/files/php-fpm.in
@@ -1,7 +1,4 @@
#!/bin/sh
-#
-# $FreeBSD$
-#
# PROVIDE: php-fpm
# REQUIRE: LOGIN
diff --git a/lang/php80/files/php-fpm.in b/lang/php80/files/php-fpm.in
index 1c9d7f5c81ba..c234856b0e54 100644
--- a/lang/php80/files/php-fpm.in
+++ b/lang/php80/files/php-fpm.in
@@ -1,7 +1,4 @@
#!/bin/sh
-#
-# $FreeBSD$
-#
# PROVIDE: php-fpm
# REQUIRE: LOGIN
diff --git a/lang/pypy/bsd.pypy.cffi.mk b/lang/pypy/bsd.pypy.cffi.mk
index ea45341db1bc..1243f8fbd972 100644
--- a/lang/pypy/bsd.pypy.cffi.mk
+++ b/lang/pypy/bsd.pypy.cffi.mk
@@ -1,5 +1,3 @@
-# $FreeBSD$
-
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTFILES=
diff --git a/lang/pypy/bsd.pypy.mk b/lang/pypy/bsd.pypy.mk
index e97fcac8d550..e2ee2d18a1ac 100644
--- a/lang/pypy/bsd.pypy.mk
+++ b/lang/pypy/bsd.pypy.mk
@@ -1,5 +1,3 @@
-# $FreeBSD$
-
.if !defined(LICENSE)
LICENSE= MIT PSFL
LICENSE_COMB= multi
diff --git a/lang/rexx-regina/files/rxstack.in b/lang/rexx-regina/files/rxstack.in
index 3da90aed0e60..b7cf05199909 100644
--- a/lang/rexx-regina/files/rxstack.in
+++ b/lang/rexx-regina/files/rxstack.in
@@ -1,7 +1,5 @@
#!/bin/sh
-#
-# $FreeBSD$
-#
+
# PROVIDE: rxstack
# REQUIRE: LOGIN
# KEYWORD: shutdown
diff --git a/lang/rhino/files/rhinoc.in b/lang/rhino/files/rhinoc.in
index 15968d5db791..2ccdfcbdffbc 100644
--- a/lang/rhino/files/rhinoc.in
+++ b/lang/rhino/files/rhinoc.in
@@ -1,6 +1,4 @@
#!/bin/sh
-#
-# $FreeBSD$
-#
+
# Rhino compiler
"%%LOCALBASE%%/bin/java" -cp "%%RHINOJAR%%" org.mozilla.javascript.tools.jsc.Main $@
diff --git a/lang/rhino/files/rhinodbg.in b/lang/rhino/files/rhinodbg.in
index da40bb72256a..70f30c7545b4 100644
--- a/lang/rhino/files/rhinodbg.in
+++ b/lang/rhino/files/rhinodbg.in
@@ -1,6 +1,4 @@
#!/bin/sh
-#
-# $FreeBSD$
-#
+
# Rhino debugger
"%%LOCALBASE%%/bin/java" -cp "%%RHINOJAR%%" org.mozilla.javascript.tools.debugger.Main $@
diff --git a/lang/rhino/files/rhinosh.in b/lang/rhino/files/rhinosh.in
index 01b25c3b31b9..9eb3bbbfac8d 100644
--- a/lang/rhino/files/rhinosh.in
+++ b/lang/rhino/files/rhinosh.in
@@ -1,6 +1,4 @@
#!/bin/sh
-#
-# $FreeBSD$
-#
+
# Rhino shell
"%%LOCALBASE%%/bin/java" -cp "%%RHINOJAR%%:%%JLINEJAR%%" org.mozilla.javascript.tools.shell.Main $@
diff --git a/lang/tcl-wrapper/files/wrapper.in b/lang/tcl-wrapper/files/wrapper.in
index c628d93085f5..e825e537202c 100644
--- a/lang/tcl-wrapper/files/wrapper.in
+++ b/lang/tcl-wrapper/files/wrapper.in
@@ -1,6 +1,4 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/lang/tcl-wrapper/files/wrapper.in,v 1.1 2007-03-27 10:52:18 miwi Exp $
-#
# Wrapper for the %%TX_PORT%% shell "%%TX_SHELL%%"
%%TX_SHELL_U%%=