aboutsummaryrefslogtreecommitdiff
path: root/lang
diff options
context:
space:
mode:
Diffstat (limited to 'lang')
-rw-r--r--lang/gcc-devel/Makefile1
-rw-r--r--lang/gcc-ooo/Makefile1
-rw-r--r--lang/gcc/Makefile1
-rw-r--r--lang/gcc30/Makefile1
-rw-r--r--lang/gcc31/Makefile1
-rw-r--r--lang/gcc32/Makefile1
-rw-r--r--lang/gcc33/Makefile1
-rw-r--r--lang/gcc34/Makefile1
-rw-r--r--lang/gcc35/Makefile1
-rw-r--r--lang/gcc40/Makefile1
-rw-r--r--lang/gcc41/Makefile1
-rw-r--r--lang/gcc42/Makefile1
-rw-r--r--lang/gcc43/Makefile1
-rw-r--r--lang/gcc44/Makefile1
-rw-r--r--lang/gcc45/Makefile1
-rw-r--r--lang/gcc46/Makefile1
-rw-r--r--lang/gcc47/Makefile1
-rw-r--r--lang/gcc48/Makefile1
18 files changed, 18 insertions, 0 deletions
diff --git a/lang/gcc-devel/Makefile b/lang/gcc-devel/Makefile
index 11f121da2887..f8b250bad0ee 100644
--- a/lang/gcc-devel/Makefile
+++ b/lang/gcc-devel/Makefile
@@ -81,6 +81,7 @@ pre-configure:
@touch ${SRCDIR}/gcc/configure
@touch ${SRCDIR}/gcc/cstamp-h.in
@${MKDIR} ${CONFIGURE_WRKSRC}
+ ${RM} -rf ${SRCDIR}/libjava
pre-build:
cd ${SRCDIR} ; contrib/gcc_update --touch
diff --git a/lang/gcc-ooo/Makefile b/lang/gcc-ooo/Makefile
index 11f121da2887..f8b250bad0ee 100644
--- a/lang/gcc-ooo/Makefile
+++ b/lang/gcc-ooo/Makefile
@@ -81,6 +81,7 @@ pre-configure:
@touch ${SRCDIR}/gcc/configure
@touch ${SRCDIR}/gcc/cstamp-h.in
@${MKDIR} ${CONFIGURE_WRKSRC}
+ ${RM} -rf ${SRCDIR}/libjava
pre-build:
cd ${SRCDIR} ; contrib/gcc_update --touch
diff --git a/lang/gcc/Makefile b/lang/gcc/Makefile
index 11f121da2887..f8b250bad0ee 100644
--- a/lang/gcc/Makefile
+++ b/lang/gcc/Makefile
@@ -81,6 +81,7 @@ pre-configure:
@touch ${SRCDIR}/gcc/configure
@touch ${SRCDIR}/gcc/cstamp-h.in
@${MKDIR} ${CONFIGURE_WRKSRC}
+ ${RM} -rf ${SRCDIR}/libjava
pre-build:
cd ${SRCDIR} ; contrib/gcc_update --touch
diff --git a/lang/gcc30/Makefile b/lang/gcc30/Makefile
index 11f121da2887..f8b250bad0ee 100644
--- a/lang/gcc30/Makefile
+++ b/lang/gcc30/Makefile
@@ -81,6 +81,7 @@ pre-configure:
@touch ${SRCDIR}/gcc/configure
@touch ${SRCDIR}/gcc/cstamp-h.in
@${MKDIR} ${CONFIGURE_WRKSRC}
+ ${RM} -rf ${SRCDIR}/libjava
pre-build:
cd ${SRCDIR} ; contrib/gcc_update --touch
diff --git a/lang/gcc31/Makefile b/lang/gcc31/Makefile
index 11f121da2887..f8b250bad0ee 100644
--- a/lang/gcc31/Makefile
+++ b/lang/gcc31/Makefile
@@ -81,6 +81,7 @@ pre-configure:
@touch ${SRCDIR}/gcc/configure
@touch ${SRCDIR}/gcc/cstamp-h.in
@${MKDIR} ${CONFIGURE_WRKSRC}
+ ${RM} -rf ${SRCDIR}/libjava
pre-build:
cd ${SRCDIR} ; contrib/gcc_update --touch
diff --git a/lang/gcc32/Makefile b/lang/gcc32/Makefile
index 11f121da2887..f8b250bad0ee 100644
--- a/lang/gcc32/Makefile
+++ b/lang/gcc32/Makefile
@@ -81,6 +81,7 @@ pre-configure:
@touch ${SRCDIR}/gcc/configure
@touch ${SRCDIR}/gcc/cstamp-h.in
@${MKDIR} ${CONFIGURE_WRKSRC}
+ ${RM} -rf ${SRCDIR}/libjava
pre-build:
cd ${SRCDIR} ; contrib/gcc_update --touch
diff --git a/lang/gcc33/Makefile b/lang/gcc33/Makefile
index 11f121da2887..f8b250bad0ee 100644
--- a/lang/gcc33/Makefile
+++ b/lang/gcc33/Makefile
@@ -81,6 +81,7 @@ pre-configure:
@touch ${SRCDIR}/gcc/configure
@touch ${SRCDIR}/gcc/cstamp-h.in
@${MKDIR} ${CONFIGURE_WRKSRC}
+ ${RM} -rf ${SRCDIR}/libjava
pre-build:
cd ${SRCDIR} ; contrib/gcc_update --touch
diff --git a/lang/gcc34/Makefile b/lang/gcc34/Makefile
index 11f121da2887..f8b250bad0ee 100644
--- a/lang/gcc34/Makefile
+++ b/lang/gcc34/Makefile
@@ -81,6 +81,7 @@ pre-configure:
@touch ${SRCDIR}/gcc/configure
@touch ${SRCDIR}/gcc/cstamp-h.in
@${MKDIR} ${CONFIGURE_WRKSRC}
+ ${RM} -rf ${SRCDIR}/libjava
pre-build:
cd ${SRCDIR} ; contrib/gcc_update --touch
diff --git a/lang/gcc35/Makefile b/lang/gcc35/Makefile
index 11f121da2887..f8b250bad0ee 100644
--- a/lang/gcc35/Makefile
+++ b/lang/gcc35/Makefile
@@ -81,6 +81,7 @@ pre-configure:
@touch ${SRCDIR}/gcc/configure
@touch ${SRCDIR}/gcc/cstamp-h.in
@${MKDIR} ${CONFIGURE_WRKSRC}
+ ${RM} -rf ${SRCDIR}/libjava
pre-build:
cd ${SRCDIR} ; contrib/gcc_update --touch
diff --git a/lang/gcc40/Makefile b/lang/gcc40/Makefile
index 11f121da2887..f8b250bad0ee 100644
--- a/lang/gcc40/Makefile
+++ b/lang/gcc40/Makefile
@@ -81,6 +81,7 @@ pre-configure:
@touch ${SRCDIR}/gcc/configure
@touch ${SRCDIR}/gcc/cstamp-h.in
@${MKDIR} ${CONFIGURE_WRKSRC}
+ ${RM} -rf ${SRCDIR}/libjava
pre-build:
cd ${SRCDIR} ; contrib/gcc_update --touch
diff --git a/lang/gcc41/Makefile b/lang/gcc41/Makefile
index 11f121da2887..f8b250bad0ee 100644
--- a/lang/gcc41/Makefile
+++ b/lang/gcc41/Makefile
@@ -81,6 +81,7 @@ pre-configure:
@touch ${SRCDIR}/gcc/configure
@touch ${SRCDIR}/gcc/cstamp-h.in
@${MKDIR} ${CONFIGURE_WRKSRC}
+ ${RM} -rf ${SRCDIR}/libjava
pre-build:
cd ${SRCDIR} ; contrib/gcc_update --touch
diff --git a/lang/gcc42/Makefile b/lang/gcc42/Makefile
index 11f121da2887..f8b250bad0ee 100644
--- a/lang/gcc42/Makefile
+++ b/lang/gcc42/Makefile
@@ -81,6 +81,7 @@ pre-configure:
@touch ${SRCDIR}/gcc/configure
@touch ${SRCDIR}/gcc/cstamp-h.in
@${MKDIR} ${CONFIGURE_WRKSRC}
+ ${RM} -rf ${SRCDIR}/libjava
pre-build:
cd ${SRCDIR} ; contrib/gcc_update --touch
diff --git a/lang/gcc43/Makefile b/lang/gcc43/Makefile
index 11f121da2887..f8b250bad0ee 100644
--- a/lang/gcc43/Makefile
+++ b/lang/gcc43/Makefile
@@ -81,6 +81,7 @@ pre-configure:
@touch ${SRCDIR}/gcc/configure
@touch ${SRCDIR}/gcc/cstamp-h.in
@${MKDIR} ${CONFIGURE_WRKSRC}
+ ${RM} -rf ${SRCDIR}/libjava
pre-build:
cd ${SRCDIR} ; contrib/gcc_update --touch
diff --git a/lang/gcc44/Makefile b/lang/gcc44/Makefile
index 11f121da2887..f8b250bad0ee 100644
--- a/lang/gcc44/Makefile
+++ b/lang/gcc44/Makefile
@@ -81,6 +81,7 @@ pre-configure:
@touch ${SRCDIR}/gcc/configure
@touch ${SRCDIR}/gcc/cstamp-h.in
@${MKDIR} ${CONFIGURE_WRKSRC}
+ ${RM} -rf ${SRCDIR}/libjava
pre-build:
cd ${SRCDIR} ; contrib/gcc_update --touch
diff --git a/lang/gcc45/Makefile b/lang/gcc45/Makefile
index 11f121da2887..f8b250bad0ee 100644
--- a/lang/gcc45/Makefile
+++ b/lang/gcc45/Makefile
@@ -81,6 +81,7 @@ pre-configure:
@touch ${SRCDIR}/gcc/configure
@touch ${SRCDIR}/gcc/cstamp-h.in
@${MKDIR} ${CONFIGURE_WRKSRC}
+ ${RM} -rf ${SRCDIR}/libjava
pre-build:
cd ${SRCDIR} ; contrib/gcc_update --touch
diff --git a/lang/gcc46/Makefile b/lang/gcc46/Makefile
index 11f121da2887..f8b250bad0ee 100644
--- a/lang/gcc46/Makefile
+++ b/lang/gcc46/Makefile
@@ -81,6 +81,7 @@ pre-configure:
@touch ${SRCDIR}/gcc/configure
@touch ${SRCDIR}/gcc/cstamp-h.in
@${MKDIR} ${CONFIGURE_WRKSRC}
+ ${RM} -rf ${SRCDIR}/libjava
pre-build:
cd ${SRCDIR} ; contrib/gcc_update --touch
diff --git a/lang/gcc47/Makefile b/lang/gcc47/Makefile
index 11f121da2887..f8b250bad0ee 100644
--- a/lang/gcc47/Makefile
+++ b/lang/gcc47/Makefile
@@ -81,6 +81,7 @@ pre-configure:
@touch ${SRCDIR}/gcc/configure
@touch ${SRCDIR}/gcc/cstamp-h.in
@${MKDIR} ${CONFIGURE_WRKSRC}
+ ${RM} -rf ${SRCDIR}/libjava
pre-build:
cd ${SRCDIR} ; contrib/gcc_update --touch
diff --git a/lang/gcc48/Makefile b/lang/gcc48/Makefile
index 11f121da2887..f8b250bad0ee 100644
--- a/lang/gcc48/Makefile
+++ b/lang/gcc48/Makefile
@@ -81,6 +81,7 @@ pre-configure:
@touch ${SRCDIR}/gcc/configure
@touch ${SRCDIR}/gcc/cstamp-h.in
@${MKDIR} ${CONFIGURE_WRKSRC}
+ ${RM} -rf ${SRCDIR}/libjava
pre-build:
cd ${SRCDIR} ; contrib/gcc_update --touch