aboutsummaryrefslogtreecommitdiff
path: root/mail/roundcube-automatic_addressbook/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/roundcube-automatic_addressbook/Makefile')
-rw-r--r--mail/roundcube-automatic_addressbook/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/mail/roundcube-automatic_addressbook/Makefile b/mail/roundcube-automatic_addressbook/Makefile
index 9cd38f1342e9..4694481de524 100644
--- a/mail/roundcube-automatic_addressbook/Makefile
+++ b/mail/roundcube-automatic_addressbook/Makefile
@@ -12,18 +12,19 @@ LICENSE= GPLv3
RUN_DEPENDS= roundcube${PHP_PKGNAMESUFFIX}>=0.8:mail/roundcube@${PHP_FLAVOR}
USES= php:flavors
-IGNORE_WITH_PHP=80 81
USE_GITHUB= yes
GH_ACCOUNT= sblaisot
+IGNORE_WITH_PHP= 81
-NO_BUILD= yes
+WWWDIR= ${RCDIR}/plugins/automatic_addressbook
NO_ARCH= yes
+NO_BUILD= yes
RCDIR= ${PREFIX}/www/roundcube
-WWWDIR= ${RCDIR}/plugins/automatic_addressbook
SUB_FILES= pkg-message
-SUB_LIST= RCDIR=${RCDIR} PLUGINDIR=${WWWDIR}
+SUB_LIST= PLUGINDIR=${WWWDIR} \
+ RCDIR=${RCDIR}
do-install:
@${MKDIR} ${STAGEDIR}${WWWDIR}