aboutsummaryrefslogtreecommitdiff
path: root/math/p5-Math-NumberCruncher/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/p5-Math-NumberCruncher/Makefile')
-rw-r--r--math/p5-Math-NumberCruncher/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/math/p5-Math-NumberCruncher/Makefile b/math/p5-Math-NumberCruncher/Makefile
new file mode 100644
index 000000000000..aa90d1ce09cf
--- /dev/null
+++ b/math/p5-Math-NumberCruncher/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: math/p5-Math-NumberCruncher
+# Date created: 2007/03/06
+# Whom: chinsan
+#
+# $FreeBSD$
+#
+
+PORTNAME= Math-NumberCruncher
+PORTVERSION= 5.00
+CATEGORIES= math perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Math
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= chinsan@FreeBSD.org
+COMMENT= Collection of useful math-related functions
+
+BUILD_DEPENDS= p5-Math-BigInt>=0:${PORTSDIR}/math/p5-Math-BigInt
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Math::NumberCruncher.3
+
+.include <bsd.port.mk>