aboutsummaryrefslogtreecommitdiff
path: root/math/pdal/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/pdal/Makefile')
-rw-r--r--math/pdal/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/math/pdal/Makefile b/math/pdal/Makefile
index 6b18d16128ce..185b3822ecab 100644
--- a/math/pdal/Makefile
+++ b/math/pdal/Makefile
@@ -2,7 +2,7 @@
PORTNAME= pdal
DISTVERSION= 2.3.0
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= math databases graphics
MAINTAINER= lbartoletti@FreeBSD.org
@@ -23,8 +23,10 @@ LIB_DEPENDS= libgdal.so:graphics/gdal \
${LIB_DEPENDS_${ARCH}}
LIB_DEPENDS_aarch64= libunwind.so:devel/libunwind
LIB_DEPENDS_amd64= libunwind.so:devel/libunwind
+LIB_DEPENDS_armv7= libunwind.so:devel/libunwind
LIB_DEPENDS_i386= libunwind.so:devel/libunwind
LIB_DEPENDS_powerpc64= libunwind.so:devel/libunwind
+LIB_DEPENDS_powerpc64le=libunwind.so:devel/libunwind
USES= cmake compiler:c++11-lib pathfix pkgconfig ssl
USE_LDCONFIG= yes