aboutsummaryrefslogtreecommitdiff
path: root/multimedia/livestreamer/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia/livestreamer/Makefile')
-rw-r--r--multimedia/livestreamer/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/multimedia/livestreamer/Makefile b/multimedia/livestreamer/Makefile
index e1bc1bb3b1e5..c6cb65dce3f1 100644
--- a/multimedia/livestreamer/Makefile
+++ b/multimedia/livestreamer/Makefile
@@ -13,11 +13,11 @@ COMMENT= Extract web streams and pipe them into video player of choice
LICENSE= BSD2CLAUSE MIT APACHE20
LICENSE_COMB= multi
-RUN_DEPENDS= rtmpdump:${PORTSDIR}/multimedia/rtmpdump \
- ${PYTHON_PKGNAMEPREFIX}requests1>=0:${PORTSDIR}/www/py-requests1 \
- ${PYTHON_PKGNAMEPREFIX}futures>=0:${PORTSDIR}/devel/py-futures \
- ${PYTHON_PKGNAMEPREFIX}six>0:${PORTSDIR}/devel/py-six \
- ${PYTHON_PKGNAMEPREFIX}librtmp>=0:${PORTSDIR}/multimedia/py-librtmp
+RUN_DEPENDS= rtmpdump:multimedia/rtmpdump \
+ ${PYTHON_PKGNAMEPREFIX}requests1>=0:www/py-requests1 \
+ ${PYTHON_PKGNAMEPREFIX}futures>=0:devel/py-futures \
+ ${PYTHON_PKGNAMEPREFIX}six>0:devel/py-six \
+ ${PYTHON_PKGNAMEPREFIX}librtmp>=0:multimedia/py-librtmp
USES= python
USE_PYTHON= autoplist distutils