aboutsummaryrefslogtreecommitdiff
path: root/multimedia/wl-screenrec/Makefile.crates
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia/wl-screenrec/Makefile.crates')
-rw-r--r--multimedia/wl-screenrec/Makefile.crates13
1 files changed, 6 insertions, 7 deletions
diff --git a/multimedia/wl-screenrec/Makefile.crates b/multimedia/wl-screenrec/Makefile.crates
index f1b035955ac6..a46a7ee3de9c 100644
--- a/multimedia/wl-screenrec/Makefile.crates
+++ b/multimedia/wl-screenrec/Makefile.crates
@@ -5,9 +5,8 @@ CARGO_CRATES= aho-corasick-1.1.2 \
anstyle-query-1.0.2 \
anstyle-wincon-3.0.2 \
anyhow-1.0.79 \
- bindgen-0.64.0 \
- bitflags-1.3.2 \
- bitflags-2.4.2 \
+ bindgen-0.69.4 \
+ bitflags-2.5.0 \
cc-1.0.83 \
cexpr-0.6.0 \
cfg-if-1.0.0 \
@@ -20,13 +19,15 @@ CARGO_CRATES= aho-corasick-1.1.2 \
dlib-0.5.2 \
downcast-rs-1.2.0 \
drm-fourcc-2.2.0 \
+ either-1.12.0 \
errno-0.3.8 \
- ffmpeg-next-6.1.1 \
- ffmpeg-sys-next-6.1.0 \
+ ffmpeg-next-7.0.1 \
+ ffmpeg-sys-next-7.0.0 \
glob-0.3.1 \
heck-0.4.1 \
hermit-abi-0.3.6 \
human-size-0.4.3 \
+ itertools-0.12.1 \
itoa-1.0.10 \
lazy_static-1.4.0 \
lazycell-1.3.0 \
@@ -39,7 +40,6 @@ CARGO_CRATES= aho-corasick-1.1.2 \
nix-0.27.1 \
nom-7.1.3 \
num_cpus-1.16.0 \
- peeking_take_while-0.1.2 \
pkg-config-0.3.30 \
proc-macro2-1.0.78 \
quick-xml-0.31.0 \
@@ -59,7 +59,6 @@ CARGO_CRATES= aho-corasick-1.1.2 \
signal-hook-registry-1.4.1 \
smallvec-1.13.1 \
strsim-0.11.0 \
- syn-1.0.109 \
syn-2.0.49 \
thiserror-1.0.57 \
thiserror-impl-1.0.57 \