aboutsummaryrefslogtreecommitdiff
path: root/multimedia
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia')
-rw-r--r--multimedia/cheese/Makefile6
-rw-r--r--multimedia/cheese/distinfo4
-rw-r--r--multimedia/cheese/files/patch-libcheese_cheese-camera-device-monitor.c290
-rw-r--r--multimedia/cheese/pkg-message8
-rw-r--r--multimedia/cheese/pkg-plist35
-rw-r--r--multimedia/clutter-gst3/Makefile4
-rw-r--r--multimedia/clutter-gst3/distinfo4
-rw-r--r--multimedia/clutter-gst3/pkg-plist2
-rw-r--r--multimedia/totem-pl-parser/Makefile5
-rw-r--r--multimedia/totem-pl-parser/distinfo4
-rw-r--r--multimedia/totem-pl-parser/pkg-plist2
-rw-r--r--multimedia/totem/Makefile6
-rw-r--r--multimedia/totem/distinfo4
13 files changed, 58 insertions, 316 deletions
diff --git a/multimedia/cheese/Makefile b/multimedia/cheese/Makefile
index 6578613de053..32055d6c112d 100644
--- a/multimedia/cheese/Makefile
+++ b/multimedia/cheese/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= cheese
-PORTVERSION= 3.16.1
+PORTVERSION= 3.18.1
CATEGORIES= multimedia gnome
MASTER_SITES= GNOME
DIST_SUBDIR= gnome3
@@ -17,12 +17,12 @@ BUILD_DEPENDS= v4l_compat>=0:${PORTSDIR}/multimedia/v4l_compat \
LIB_DEPENDS= libcanberra-gtk3.so:${PORTSDIR}/audio/libcanberra-gtk3 \
libhal.so:${PORTSDIR}/sysutils/hal \
libclutter-gtk-1.0.so:${PORTSDIR}/graphics/clutter-gtk3 \
- libclutter-gst-2.0.so:${PORTSDIR}/multimedia/clutter-gst
+ libclutter-gst-3.0.so:${PORTSDIR}/multimedia/clutter-gst3
RUN_DEPENDS= gnome-video-effects>=0:${PORTSDIR}/graphics/gnome-video-effects
PORTSCOUT= limitw:1,even
-USES= gettext gmake libtool pathfix pkgconfig tar:xz
+USES= gettext gmake gnome libtool pathfix pkgconfig tar:xz
USE_GNOME= intlhack evolutiondataserver3 librsvg2 \
gnomedesktop3 libxml2:build introspection:build
USE_XORG= xxf86vm x11
diff --git a/multimedia/cheese/distinfo b/multimedia/cheese/distinfo
index 3f84e604e1b0..e1b8910cb3e1 100644
--- a/multimedia/cheese/distinfo
+++ b/multimedia/cheese/distinfo
@@ -1,2 +1,2 @@
-SHA256 (gnome3/cheese-3.16.1.tar.xz) = 44622f6ad6d8703b22c6d40219ae317959495ccc9994b563b324592933ff90a0
-SIZE (gnome3/cheese-3.16.1.tar.xz) = 1823864
+SHA256 (gnome3/cheese-3.18.1.tar.xz) = fc9d8798b1f0c6b35731f063869a32c6910bab6d0386b9ea36386ebda0d57177
+SIZE (gnome3/cheese-3.18.1.tar.xz) = 1829408
diff --git a/multimedia/cheese/files/patch-libcheese_cheese-camera-device-monitor.c b/multimedia/cheese/files/patch-libcheese_cheese-camera-device-monitor.c
deleted file mode 100644
index 995cb5d50cbb..000000000000
--- a/multimedia/cheese/files/patch-libcheese_cheese-camera-device-monitor.c
+++ /dev/null
@@ -1,290 +0,0 @@
---- libcheese/cheese-camera-device-monitor.c.orig 2012-08-22 21:04:40.000000000 +0200
-+++ libcheese/cheese-camera-device-monitor.c 2013-09-22 23:12:35.072353163 +0200
-@@ -33,6 +33,14 @@
- #include <fcntl.h>
- #include <unistd.h>
- #include <sys/ioctl.h>
-+ #if defined(__FreeBSD__) || defined(__FreeBSD_kernel__)
-+ #include <errno.h>
-+ #include <sys/param.h>
-+ #include <sys/types.h>
-+ #include <sys/socket.h>
-+ #include <sys/un.h>
-+ #include <linux/videodev.h>
-+ #endif
- #if USE_SYS_VIDEOIO_H > 0
- #include <sys/types.h>
- #include <sys/videoio.h>
-@@ -302,6 +310,220 @@
- g_list_free (devices);
- }
-
-+#elif defined(__FreeBSD__) || defined(__FreeBSD_kernel__)
-+static void cheese_camera_device_monitor_init_event (CheeseCameraDeviceMonitor *monitor);
-+static gboolean cheese_camera_device_monitor_is_camera (const char *devname);
-+
-+static gboolean cheese_camera_device_monitor_event_inited = FALSE;
-+
-+static gboolean
-+cheese_camera_device_monitor_is_camera (const char *devname){
-+ gboolean is_camera = FALSE;
-+ int fd;
-+ struct v4l2_capability v2cap;
-+ g_return_val_if_fail (devname != NULL, FALSE);
-+
-+ fd = open (devname, O_RDONLY);
-+ if (fd < 0)
-+ {
-+ GST_WARNING("Failed to query: %s", devname);
-+ return FALSE;
-+ }
-+ else{
-+ if (ioctl (fd, VIDIOC_QUERYCAP, &v2cap) == 0)
-+ {
-+ is_camera = ((v2cap.capabilities & 0x00000001)==1);
-+ }
-+ else{
-+ GST_WARNING("Failed to get product name for %s: %s", devname,
-+ g_strerror (errno));
-+ }
-+ }
-+
-+ close (fd);
-+
-+ return is_camera;
-+}
-+
-+static char *
-+cheese_camera_device_monitor_get_product (const char *devname)
-+{
-+ int fd;
-+ struct v4l2_capability v2cap;
-+ char *product = NULL;
-+
-+ g_return_val_if_fail (devname != NULL, NULL);
-+
-+ fd = open (devname, O_RDONLY);
-+ if (fd < 0)
-+ {
-+ GST_WARNING("Failed to get product name for %s: %s", devname,
-+ g_strerror (errno));
-+ return NULL;
-+ }
-+
-+ if (ioctl (fd, VIDIOC_QUERYCAP, &v2cap) == 0)
-+ {
-+ product = g_strdup ((const char *) v2cap.card);
-+ }
-+ else
-+ {
-+ GST_WARNING("Failed to get product name for %s: %s", devname,
-+ g_strerror (errno));
-+ }
-+
-+ close (fd);
-+
-+ return product;
-+}
-+
-+static void
-+cheese_camera_device_monitor_process_event (const char *event,
-+ CheeseCameraDeviceMonitor *monitor)
-+{
-+ g_return_if_fail (event != NULL);
-+
-+ GST_INFO ("Received devd event: %s", event);
-+
-+ switch (event[0])
-+ {
-+ case '!':
-+ {
-+ GRegex *rex;
-+ GMatchInfo *info;
-+
-+ rex = g_regex_new ("subsystem=CDEV type=(CREATE|DESTROY) cdev=(video[0-9]+)", 0, 0, NULL);
-+ if (g_regex_match (rex, event, 0, &info))
-+ {
-+ char *devname, *type, *vdev, *product = NULL;
-+ CheeseCameraDevice *device;
-+ GError *error = NULL;
-+
-+ type = g_match_info_fetch (info, 1);
-+ vdev = g_match_info_fetch (info, 2);
-+
-+ devname = g_strdup_printf ("/dev/%s", vdev);
-+
-+ if (g_strcmp0 (type, "DESTROY") == 0)
-+ {
-+ g_signal_emit (monitor, monitor_signals[REMOVED], 0,
-+ devname);
-+ }
-+ else
-+ {
-+ if(cheese_camera_device_monitor_is_camera (devname))
-+ {
-+ product = cheese_camera_device_monitor_get_product (devname);
-+ if (product == NULL)
-+ product = g_strdup ("WebCamd Device");
-+ device = cheese_camera_device_new (devname, devname,
-+ product,
-+ 2,
-+ &error);
-+ if (device == NULL)
-+ GST_WARNING ("Device initialization for %s failed: %s",
-+ devname,
-+ (error != NULL) ? error->message : "Unknown reason");
-+ g_signal_emit (monitor, monitor_signals[ADDED], 0, device);
-+ }
-+
-+ g_free (product);
-+ }
-+ g_free (devname);
-+ g_free (vdev);
-+ g_free (type);
-+ }
-+ g_match_info_free (info);
-+ g_regex_unref (rex);
-+ break;
-+ }
-+ default:
-+ break;
-+ }
-+}
-+
-+static gboolean
-+cheese_camera_device_monitor_event_cb (GIOChannel *source,
-+ GIOCondition condition,
-+ gpointer user_data)
-+{
-+ char *event;
-+ gsize terminator;
-+ GIOStatus status;
-+ CheeseCameraDeviceMonitor *monitor;
-+
-+ monitor = (CheeseCameraDeviceMonitor *) user_data;
-+
-+ status = g_io_channel_read_line (source, &event, NULL, &terminator, NULL);
-+ if (status == G_IO_STATUS_NORMAL)
-+ {
-+ event[terminator] = 0;
-+ cheese_camera_device_monitor_process_event (event, monitor);
-+ g_free (event);
-+ }
-+ else
-+ {
-+ if (cheese_camera_device_monitor_event_inited)
-+ {
-+ int fd;
-+
-+ cheese_camera_device_monitor_init_event (monitor);
-+ fd = g_io_channel_unix_get_fd (source);
-+ g_io_channel_shutdown (source, FALSE, NULL);
-+ close (fd);
-+
-+ return FALSE;
-+ }
-+ }
-+
-+ return TRUE;
-+}
-+
-+void
-+cheese_camera_device_monitor_coldplug (CheeseCameraDeviceMonitor *monitor)
-+{
-+ GDir *dir;
-+ GError *error = NULL;
-+ const char *fname;
-+
-+ dir = g_dir_open ("/dev", 0, &error);
-+ if (dir == NULL)
-+ {
-+ GST_WARNING ("Failed to open /dev for reading: %s",
-+ (error != NULL) ? error->message : "Unknown error");
-+ return;
-+ }
-+
-+ while ((fname = g_dir_read_name (dir)) != NULL)
-+ {
-+ if ( strncmp (fname, "video", strlen ("video")) == 0)
-+ {
-+ char *devname, *product;
-+
-+ devname = g_strdup_printf ("/dev/%s", fname);
-+ if (cheese_camera_device_monitor_is_camera (devname))
-+ {
-+ CheeseCameraDevice *device;
-+ GError *derr = NULL;
-+
-+ product = cheese_camera_device_monitor_get_product (devname);
-+ if (product == NULL)
-+ product = g_strdup ("WebCamd Device");
-+
-+ device = cheese_camera_device_new (devname, devname, product, 2, &derr);
-+ if (device == NULL)
-+ GST_WARNING ("Device initialization for %s failed: %s", devname,
-+ (derr != NULL) ? derr->message : "Unknown reason");
-+
-+ g_signal_emit (monitor, monitor_signals[ADDED], 0, device);
-+
-+ g_free (product);
-+ }
-+ g_free (devname);
-+ }
-+ }
-+ g_dir_close (dir);
-+}
- #else /* HAVE_UDEV */
- void
- cheese_camera_device_monitor_coldplug (CheeseCameraDeviceMonitor *monitor)
-@@ -430,6 +652,42 @@
- g_type_class_add_private (klass, sizeof (CheeseCameraDeviceMonitorPrivate));
- }
-
-+#if defined(__FreeBSD__) || defined(__FreeBSD_kernel__)
-+static void
-+cheese_camera_device_monitor_init_event (CheeseCameraDeviceMonitor *monitor)
-+{
-+ int event_fd;
-+ struct sockaddr_un addr;
-+
-+ event_fd = socket (PF_UNIX, SOCK_STREAM, 0);
-+ if (event_fd < 0)
-+ {
-+ GST_WARNING ("Failed to create devd socket: %s", g_strerror (errno));
-+ cheese_camera_device_monitor_event_inited = FALSE;
-+ return;
-+ }
-+
-+ addr.sun_family = AF_UNIX;
-+ strncpy (addr.sun_path, "/var/run/devd.pipe", sizeof (addr.sun_path));
-+ if (connect (event_fd, (struct sockaddr *) &addr, sizeof (addr)) == 0)
-+ {
-+ GIOChannel *channel;
-+
-+ channel = g_io_channel_unix_new (event_fd);
-+ g_io_add_watch (channel, G_IO_IN, cheese_camera_device_monitor_event_cb, monitor);
-+ g_io_channel_unref (channel);
-+ cheese_camera_device_monitor_event_inited = TRUE;
-+ }
-+ else
-+ {
-+ GST_WARNING("Failed to connect to /var/run/devd.pipe: %s",
-+ g_strerror (errno));
-+ close (event_fd);
-+ cheese_camera_device_monitor_event_inited = FALSE;
-+ }
-+}
-+#endif
-+
- static void
- cheese_camera_device_monitor_init (CheeseCameraDeviceMonitor *monitor)
- {
-@@ -440,6 +698,8 @@
- priv->client = g_udev_client_new (subsystems);
- g_signal_connect (G_OBJECT (priv->client), "uevent",
- G_CALLBACK (cheese_camera_device_monitor_uevent_cb), monitor);
-+#elif defined(__FreeBSD__) || defined(__FreeBSD_kernel__)
-+ cheese_camera_device_monitor_init_event (monitor);
- #endif /* HAVE_UDEV */
- }
-
diff --git a/multimedia/cheese/pkg-message b/multimedia/cheese/pkg-message
new file mode 100644
index 000000000000..fd601c051bf4
--- /dev/null
+++ b/multimedia/cheese/pkg-message
@@ -0,0 +1,8 @@
+
+For cheese to work, webcamd needs to be running and the user which wants
+to run cheese needs to be added to the webcamd group.
+
+This can be done by:
+
+# pw groupmod webcamd -m jerry
+
diff --git a/multimedia/cheese/pkg-plist b/multimedia/cheese/pkg-plist
index a0d24b07f419..ff13851ca4a3 100644
--- a/multimedia/cheese/pkg-plist
+++ b/multimedia/cheese/pkg-plist
@@ -11,11 +11,11 @@ include/cheese/cheese-widget.h
include/cheese/cheese.h
lib/girepository-1.0/Cheese-3.0.typelib
lib/libcheese-gtk.so
-lib/libcheese-gtk.so.23
-lib/libcheese-gtk.so.23.1.23
+lib/libcheese-gtk.so.25
+lib/libcheese-gtk.so.25.0.3
lib/libcheese.so
-lib/libcheese.so.7
-lib/libcheese.so.7.0.39
+lib/libcheese.so.8
+lib/libcheese.so.8.0.3
libdata/pkgconfig/cheese-gtk.pc
libdata/pkgconfig/cheese.pc
libexec/gnome-camera-service
@@ -50,7 +50,6 @@ share/gtk-doc/html/cheese/cheese.html
share/gtk-doc/html/cheese/cheese_architecture.png
share/gtk-doc/html/cheese/home.png
share/gtk-doc/html/cheese/index.html
-share/gtk-doc/html/cheese/index.sgml
share/gtk-doc/html/cheese/left-insensitive.png
share/gtk-doc/html/cheese/left.png
share/gtk-doc/html/cheese/libcheese-gtk.html
@@ -337,6 +336,31 @@ share/help/id/cheese/pref-fullscreen.page
share/help/id/cheese/pref-image-properties.page
share/help/id/cheese/pref-resolution.page
share/help/id/cheese/video-record.page
+share/help/ko/cheese/burst-mode.page
+share/help/ko/cheese/effects-apply.page
+share/help/ko/cheese/figures/cheese-delete.png
+share/help/ko/cheese/figures/cheese-effects.png
+share/help/ko/cheese/figures/cheese-introduction.png
+share/help/ko/cheese/figures/cheese-record.png
+share/help/ko/cheese/figures/cheese-save.png
+share/help/ko/cheese/figures/cheese-take.png
+share/help/ko/cheese/figures/cheese.png
+share/help/ko/cheese/figures/effects.png
+share/help/ko/cheese/figures/image-properties.png
+share/help/ko/cheese/figures/settings.png
+share/help/ko/cheese/index.page
+share/help/ko/cheese/introduction.page
+share/help/ko/cheese/legal.xml
+share/help/ko/cheese/photo-delete.page
+share/help/ko/cheese/photo-save.page
+share/help/ko/cheese/photo-take.page
+share/help/ko/cheese/photo-view.page
+share/help/ko/cheese/pref-countdown.page
+share/help/ko/cheese/pref-flash.page
+share/help/ko/cheese/pref-fullscreen.page
+share/help/ko/cheese/pref-image-properties.page
+share/help/ko/cheese/pref-resolution.page
+share/help/ko/cheese/video-record.page
share/help/pt_BR/cheese/burst-mode.page
share/help/pt_BR/cheese/effects-apply.page
share/help/pt_BR/cheese/figures/cheese-delete.png
@@ -480,6 +504,7 @@ share/locale/hi/LC_MESSAGES/cheese.mo
share/locale/hr/LC_MESSAGES/cheese.mo
share/locale/hu/LC_MESSAGES/cheese.mo
share/locale/id/LC_MESSAGES/cheese.mo
+share/locale/is/LC_MESSAGES/cheese.mo
share/locale/it/LC_MESSAGES/cheese.mo
share/locale/ja/LC_MESSAGES/cheese.mo
share/locale/ka/LC_MESSAGES/cheese.mo
diff --git a/multimedia/clutter-gst3/Makefile b/multimedia/clutter-gst3/Makefile
index 2b865e78824f..402580718e23 100644
--- a/multimedia/clutter-gst3/Makefile
+++ b/multimedia/clutter-gst3/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= clutter-gst
-PORTVERSION= 3.0.10
+PORTVERSION= 3.0.14
CATEGORIES= multimedia
MASTER_SITES= GNOME
PKGNAMESUFFIX= 3
@@ -12,7 +12,7 @@ COMMENT= Clutter GStreamer integration
LIB_DEPENDS= libclutter-1.0.so:${PORTSDIR}/graphics/clutter
-USES= gmake libtool pathfix pkgconfig tar:xz
+USES= gmake gnome libtool pathfix pkgconfig tar:xz
USE_GNOME= gnomeprefix introspection:build
GNU_CONFIGURE= yes
USE_GL= gl
diff --git a/multimedia/clutter-gst3/distinfo b/multimedia/clutter-gst3/distinfo
index f655db821749..258ee3809a0a 100644
--- a/multimedia/clutter-gst3/distinfo
+++ b/multimedia/clutter-gst3/distinfo
@@ -1,2 +1,2 @@
-SHA256 (clutter-gst-3.0.10.tar.xz) = 2dbdbc3292e92684bbdbf1694c61f6b781f5810e4d79a415dfdee2f7ee42148c
-SIZE (clutter-gst-3.0.10.tar.xz) = 391424
+SHA256 (clutter-gst-3.0.14.tar.xz) = f7c8a7dc479759cad5ff7483cb5a1abbe3efd0b4f83ed0e443dc602430a82de2
+SIZE (clutter-gst-3.0.14.tar.xz) = 391596
diff --git a/multimedia/clutter-gst3/pkg-plist b/multimedia/clutter-gst3/pkg-plist
index a62916be92fb..c8ad2a83a124 100644
--- a/multimedia/clutter-gst3/pkg-plist
+++ b/multimedia/clutter-gst3/pkg-plist
@@ -17,7 +17,7 @@ lib/girepository-1.0/ClutterGst-3.0.typelib
@comment lib/gstreamer-1.0/libgstclutter-3.0.so
lib/libclutter-gst-3.0.so
lib/libclutter-gst-3.0.so.0
-lib/libclutter-gst-3.0.so.0.10.0
+lib/libclutter-gst-3.0.so.0.14.0
libdata/pkgconfig/clutter-gst-3.0.pc
%%DOCSDIR%%-3.0/ClutterGstAspectratio.html
%%DOCSDIR%%-3.0/ClutterGstCamera.html
diff --git a/multimedia/totem-pl-parser/Makefile b/multimedia/totem-pl-parser/Makefile
index 7d3aadf631ea..f63347db4b75 100644
--- a/multimedia/totem-pl-parser/Makefile
+++ b/multimedia/totem-pl-parser/Makefile
@@ -2,8 +2,7 @@
# $FreeBSD$
PORTNAME= totem-pl-parser
-PORTVERSION= 3.10.5
-PORTREVISION= 1
+PORTVERSION= 3.10.6
CATEGORIES= multimedia gnome
MASTER_SITES= GNOME
DIST_SUBDIR= gnome2
@@ -14,7 +13,7 @@ COMMENT= GObject-based library to parse a host of playlist formats
LIB_DEPENDS= libgmime-2.6.so:${PORTSDIR}/mail/gmime26 \
libsoup-gnome-2.4.so:${PORTSDIR}/devel/libsoup-gnome
-USES= gettext gmake libarchive libtool pathfix pkgconfig tar:xz
+USES= gettext gmake gnome libarchive libtool pathfix pkgconfig tar:xz
USE_GNOME= glib20 gnomeprefix intltool introspection:build \
libxml2
USE_LDCONFIG= yes
diff --git a/multimedia/totem-pl-parser/distinfo b/multimedia/totem-pl-parser/distinfo
index 01abb4a30c48..f63835f9690f 100644
--- a/multimedia/totem-pl-parser/distinfo
+++ b/multimedia/totem-pl-parser/distinfo
@@ -1,2 +1,2 @@
-SHA256 (gnome2/totem-pl-parser-3.10.5.tar.xz) = a746580f61b678029dadaa824a6923445afd944d12c40c5fccb27159799c8137
-SIZE (gnome2/totem-pl-parser-3.10.5.tar.xz) = 1594516
+SHA256 (gnome2/totem-pl-parser-3.10.6.tar.xz) = 98a5d9bed1b1c012aeb2692ded2fd49399593f70f297f43e01fc1c5e13576757
+SIZE (gnome2/totem-pl-parser-3.10.6.tar.xz) = 1606636
diff --git a/multimedia/totem-pl-parser/pkg-plist b/multimedia/totem-pl-parser/pkg-plist
index d0413290ca98..902d0b21941d 100644
--- a/multimedia/totem-pl-parser/pkg-plist
+++ b/multimedia/totem-pl-parser/pkg-plist
@@ -14,7 +14,7 @@ lib/libtotem-plparser.so.18
lib/libtotem-plparser.so.18.1.0
libdata/pkgconfig/totem-plparser-mini.pc
libdata/pkgconfig/totem-plparser.pc
-%%QUVI%%libexec/totem-pl-parser-videosite
+%%QUVI%%libexec/totem-pl-parser/99-totem-pl-parser-videosite
%%DOCSDIR%%/TotemPlParser.html
%%DOCSDIR%%/TotemPlPlaylist.html
%%DOCSDIR%%/annotation-glossary.html
diff --git a/multimedia/totem/Makefile b/multimedia/totem/Makefile
index f21ad472dc7a..47d5b47015ee 100644
--- a/multimedia/totem/Makefile
+++ b/multimedia/totem/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= totem
-PORTVERSION= 3.16.4
+PORTVERSION= 3.18.1
CATEGORIES= multimedia gnome
MASTER_SITES= GNOME
DIST_SUBDIR= gnome3
@@ -31,8 +31,8 @@ RUN_DEPENDS= ${LOCALBASE}/libdata/pkgconfig/iso-codes.pc:${PORTSDIR}/misc/iso-co
PORTSCOUT= limitw:1,even
-USES= desktop-file-utils gettext gmake libtool pathfix pkgconfig \
- python:2 tar:xz
+USES= desktop-file-utils gettext gmake gnome libtool \
+ pathfix pkgconfig python:2 tar:xz
USE_GNOME= gtk30 intlhack introspection:build libxml2 nautilus3 \
pygobject3
USE_XORG= x11 xproto xtst ice sm
diff --git a/multimedia/totem/distinfo b/multimedia/totem/distinfo
index f87a7b9e0c47..c498e3262ce2 100644
--- a/multimedia/totem/distinfo
+++ b/multimedia/totem/distinfo
@@ -1,2 +1,2 @@
-SHA256 (gnome3/totem-3.16.4.tar.xz) = 47715a53c39089bb9963271c87e7b8390ef90d584dbf0bde2309656b9ff0fd27
-SIZE (gnome3/totem-3.16.4.tar.xz) = 3174092
+SHA256 (gnome3/totem-3.18.1.tar.xz) = d7816eae9606846c44fd508902eae10bdaed28e6d4f621531990d473184107a2
+SIZE (gnome3/totem-3.18.1.tar.xz) = 3172416