aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/nagios/files/patch-cgi-Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/nagios/files/patch-cgi-Makefile.in')
-rw-r--r--net-mgmt/nagios/files/patch-cgi-Makefile.in14
1 files changed, 14 insertions, 0 deletions
diff --git a/net-mgmt/nagios/files/patch-cgi-Makefile.in b/net-mgmt/nagios/files/patch-cgi-Makefile.in
new file mode 100644
index 000000000000..27e6a10cf9bd
--- /dev/null
+++ b/net-mgmt/nagios/files/patch-cgi-Makefile.in
@@ -0,0 +1,14 @@
+--- cgi/Makefile.in.orig Mon Oct 25 07:05:54 2004
++++ cgi/Makefile.in Sat Feb 12 13:56:57 2005
+@@ -191,9 +191,9 @@
+ devclean: distclean
+
+ install:
+- $(INSTALL) -m 775 $(INSTALL_OPTS) -d $(DESTDIR)$(CGIDIR)
++ $(INSTALL) -m 755 $(INSTALL_OPTS) -d $(DESTDIR)$(CGIDIR)
+ for file in *.cgi; do \
+- $(INSTALL) -m 775 $(INSTALL_OPTS) $$file $(DESTDIR)$(CGIDIR); \
++ $(INSTALL) -m 755 $(INSTALL_OPTS) $$file $(DESTDIR)$(CGIDIR); \
+ $(STRIP) $(DESTDIR)$(CGIDIR)/$$file; \
+ done
+