aboutsummaryrefslogtreecommitdiff
path: root/net/boinc-client/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/boinc-client/Makefile')
-rw-r--r--net/boinc-client/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/net/boinc-client/Makefile b/net/boinc-client/Makefile
index 2c36a39dd5bf..4d70f96a6fc5 100644
--- a/net/boinc-client/Makefile
+++ b/net/boinc-client/Makefile
@@ -3,6 +3,7 @@
PORTNAME= boinc-client
PORTVERSION= 7.2.28
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= ftp://rene-ladan.nl/pub/distfiles/
@@ -14,7 +15,7 @@ USE_XZ= yes
GNU_CONFIGURE= yes
USE_AUTOTOOLS= autoconf:env automake:env libtoolize:env
USE_LDCONFIG= yes
-DOS2UNIX_REGEX= .*\.xpm
+DOS2UNIX_GLOB= *.xpm
USERS= boinc
GROUPS= boinc
@@ -154,8 +155,8 @@ post-install:
${COPYTREE_SHARE} Default ${STAGEDIR}${PREFIX}/share/boinc/skins/ )
. endif
.endif
-. for name in config.h project_specific_defines.h api/reduce.h lib/shmem.h \
- lib/std_fixes.h
+. for name in config.h project_specific_defines.h api/reduce.h \
+ lib/opencl_boinc.h lib/shmem.h lib/std_fixes.h
${INSTALL_DATA} ${WRKSRC}/${name} ${STAGEDIR}${PREFIX}/include/boinc
. endfor
.if ${PORT_OPTIONS:MX11}