aboutsummaryrefslogtreecommitdiff
path: root/net/calendarsupport/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/calendarsupport/Makefile')
-rw-r--r--net/calendarsupport/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/calendarsupport/Makefile b/net/calendarsupport/Makefile
index 058205883ae1..dab264b23810 100644
--- a/net/calendarsupport/Makefile
+++ b/net/calendarsupport/Makefile
@@ -14,14 +14,14 @@ USES= cmake compiler:c++11-lib gettext kde:5 qt:5 tar:xz xorg
USE_KDE= auth codecs completion config configwidgets coreaddons \
guiaddons i18n iconthemes itemmodels jobwidgets kio service \
solid widgetsaddons windowsystem \
- ecm_build
+ ecm:build
# pim components
USE_KDE+= akonadi akonadicalendar akonadinotes calendarcore calendarutils \
holidays identitymanagement mime pimcommon \
pimtextedit
USE_QT= concurrent core dbus gui network printsupport uitools \
widgets xml \
- buildtools_build qmake_build testlib_build
+ buildtools:build qmake:build testlib:build
USE_XORG= x11
USE_LDCONFIG= yes