aboutsummaryrefslogtreecommitdiff
path: root/net/freediameter/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/freediameter/Makefile')
-rw-r--r--net/freediameter/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/net/freediameter/Makefile b/net/freediameter/Makefile
index 7342655680d3..056f97a1b3f0 100644
--- a/net/freediameter/Makefile
+++ b/net/freediameter/Makefile
@@ -10,8 +10,8 @@ COMMENT= Open source Diameter protocol implementation
LICENSE= BSD3CLAUSE
-LIB_DEPENDS= libgcrypt.so:${PORTSDIR}/security/libgcrypt \
- libgnutls.so:${PORTSDIR}/security/gnutls
+LIB_DEPENDS= libgcrypt.so:security/libgcrypt \
+ libgnutls.so:security/gnutls
USES= cmake bison
USE_LDCONFIG= yes
@@ -20,7 +20,7 @@ CMAKE_ARGS+= -DSCTP_USE_MAPPED_ADDRESSES:BOOL=ON
.include <bsd.port.options.mk>
.if ${OSVERSION} < 1000033
-BUILD_DEPENDS+= ${LOCALBASE}/bin/flex:${PORTSDIR}/textproc/flex
+BUILD_DEPENDS+= ${LOCALBASE}/bin/flex:textproc/flex
CMAKE_ARGS+= -DFLEX_EXECUTABLE:FILEPATH="${LOCALBASE}/bin/flex"
.endif