aboutsummaryrefslogtreecommitdiff
path: root/net/natscli/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/natscli/Makefile')
-rw-r--r--net/natscli/Makefile24
1 files changed, 12 insertions, 12 deletions
diff --git a/net/natscli/Makefile b/net/natscli/Makefile
index f662a1a58a69..e380b42d9da0 100644
--- a/net/natscli/Makefile
+++ b/net/natscli/Makefile
@@ -1,7 +1,7 @@
PORTNAME= natscli
-PORTVERSION= 0.0.30
+PORTVERSION= 0.0.31
DISTVERSIONPREFIX= v
-PORTREVISION= 1
+PORTREVISION= 0
CATEGORIES= net
MAINTAINER= olgeni@FreeBSD.org
@@ -15,7 +15,7 @@ GO_TARGET= ./nats
GO_PKGNAME= github.com/${GH_ACCOUNT}/${PORTNAME}
USE_GITHUB= yes
GH_ACCOUNT= nats-io
-GH_TUPLE= AlecAivazis:survey:v2.3.2:alecaivazis_survey_v2/vendor/github.com/AlecAivazis/survey/v2 \
+GH_TUPLE= AlecAivazis:survey:v2.3.4:alecaivazis_survey_v2/vendor/github.com/AlecAivazis/survey/v2 \
HdrHistogram:hdrhistogram-go:v1.1.2:hdrhistogram_hdrhistogram_go/vendor/github.com/HdrHistogram/hdrhistogram-go \
alecthomas:kingpin:v2.2.6:alecthomas_kingpin/vendor/gopkg.in/alecthomas/kingpin.v2 \
alecthomas:template:fb15b899a751:alecthomas_template/vendor/github.com/alecthomas/template \
@@ -27,32 +27,32 @@ GH_TUPLE= AlecAivazis:survey:v2.3.2:alecaivazis_survey_v2/vendor/github.com/Alec
fatih:color:v1.13.0:fatih_color/vendor/github.com/fatih/color \
ghodss:yaml:v1.0.0:ghodss_yaml/vendor/github.com/ghodss/yaml \
go-yaml:yaml:v2.4.0:go_yaml_yaml/vendor/gopkg.in/yaml.v2 \
- golang:crypto:86341886e292:golang_crypto/vendor/golang.org/x/crypto \
+ golang:crypto:7b82a4e95df4:golang_crypto/vendor/golang.org/x/crypto \
golang:protobuf:v1.5.2:golang_protobuf/vendor/github.com/golang/protobuf \
golang:sys:da31bd327af9:golang_sys/vendor/golang.org/x/sys \
- golang:term:03fcf44c2211:golang_term/vendor/golang.org/x/term \
+ golang:term:e5f449aeb171:golang_term/vendor/golang.org/x/term \
golang:text:v0.3.7:golang_text/vendor/golang.org/x/text \
golang:time:f0f3c7e86c11:golang_time/vendor/golang.org/x/time \
google:go-cmp:v0.5.7:google_go_cmp/vendor/github.com/google/go-cmp \
gosuri:uilive:v0.0.4:gosuri_uilive/vendor/github.com/gosuri/uilive \
gosuri:uiprogress:v0.0.1:gosuri_uiprogress/vendor/github.com/gosuri/uiprogress \
- guptarohit:asciigraph:v0.5.2:guptarohit_asciigraph/vendor/github.com/guptarohit/asciigraph \
+ guptarohit:asciigraph:v0.5.3:guptarohit_asciigraph/vendor/github.com/guptarohit/asciigraph \
kballard:go-shellquote:95032a82bc51:kballard_go_shellquote/vendor/github.com/kballard/go-shellquote \
- klauspost:compress:v1.14.4:klauspost_compress/vendor/github.com/klauspost/compress \
+ klauspost:compress:v1.15.1:klauspost_compress/vendor/github.com/klauspost/compress \
mattn:go-colorable:v0.1.9:mattn_go_colorable/vendor/github.com/mattn/go-colorable \
mattn:go-isatty:v0.0.14:mattn_go_isatty/vendor/github.com/mattn/go-isatty \
matttproud:golang_protobuf_extensions:v1.0.1:matttproud_golang_protobuf_extensions/vendor/github.com/matttproud/golang_protobuf_extensions \
mgutz:ansi:9520e82c474b:mgutz_ansi/vendor/github.com/mgutz/ansi \
minio:highwayhash:v1.0.2:minio_highwayhash/vendor/github.com/minio/highwayhash \
- nats-io:jsm.go:v0.0.30:nats_io_jsm_go/vendor/github.com/nats-io/jsm.go \
- nats-io:jwt:58e87895b296:nats_io_jwt_v2/vendor/github.com/nats-io/jwt \
- nats-io:nats-server:5c0d1999ff72:nats_io_nats_server_v2/vendor/github.com/nats-io/nats-server/v2 \
- nats-io:nats.go:2f2f6968e98d:nats_io_nats_go/vendor/github.com/nats-io/nats.go \
+ nats-io:jsm.go:v0.0.31:nats_io_jsm_go/vendor/github.com/nats-io/jsm.go \
+ nats-io:jwt:442af02fd36a:nats_io_jwt_v2/vendor/github.com/nats-io/jwt \
+ nats-io:nats-server:a6b62f61a703:nats_io_nats_server_v2/vendor/github.com/nats-io/nats-server/v2 \
+ nats-io:nats.go:c75dfd54b52c:nats_io_nats_go/vendor/github.com/nats-io/nats.go \
nats-io:nkeys:v0.3.0:nats_io_nkeys/vendor/github.com/nats-io/nkeys \
nats-io:nuid:v1.0.1:nats_io_nuid/vendor/github.com/nats-io/nuid \
prometheus:client_golang:v1.12.1:prometheus_client_golang/vendor/github.com/prometheus/client_golang \
prometheus:client_model:v0.2.0:prometheus_client_model/vendor/github.com/prometheus/client_model \
- prometheus:common:v0.32.1:prometheus_common/vendor/github.com/prometheus/common \
+ prometheus:common:v0.33.0:prometheus_common/vendor/github.com/prometheus/common \
prometheus:procfs:v0.7.3:prometheus_procfs/vendor/github.com/prometheus/procfs \
protocolbuffers:protobuf-go:v1.26.0:protocolbuffers_protobuf_go/vendor/google.golang.org/protobuf \
santhosh-tekuri:jsonschema:v5.0.0:santhosh_tekuri_jsonschema_v5/vendor/github.com/santhosh-tekuri/jsonschema/v5 \