aboutsummaryrefslogtreecommitdiff
path: root/net/nepim/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/nepim/Makefile')
-rw-r--r--net/nepim/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net/nepim/Makefile b/net/nepim/Makefile
new file mode 100644
index 000000000000..bf4f7add22e6
--- /dev/null
+++ b/net/nepim/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: nepim
+# Date created: 19th September 2005
+# Whom: Marcin Jessa <yazzy@yazzy.org>
+# $FreeBSD$
+
+PORTNAME= nepim
+PORTVERSION= 0.13
+CATEGORIES= net
+MASTER_SITES= ${MASTER_SITE_SAVANNAH} \
+ http://www.yazzy.org/ports/
+MASTER_SITE_SUBDIR= nepim
+
+MAINTAINER= yazzy@yazzy.org
+COMMENT= Tool for measuring available bandwidth between hosts
+
+LIB_DEPENDS= oop.4:${PORTSDIR}/devel/liboop
+
+USE_GMAKE= yes
+ALL_TARGET= default
+WRKSRC= ${WRKDIR}/${DISTNAME}/src
+PLIST_FILES= bin/nepim
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/nepim ${PREFIX}/bin
+
+.include <bsd.port.mk>