aboutsummaryrefslogtreecommitdiff
path: root/net/openntpd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/openntpd/Makefile')
-rw-r--r--net/openntpd/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/openntpd/Makefile b/net/openntpd/Makefile
index 8f27e9dea03b..fe256228f236 100644
--- a/net/openntpd/Makefile
+++ b/net/openntpd/Makefile
@@ -29,11 +29,11 @@ RESSL_DESC= SSL/TLS support via LibreSSL
OPTIONS_DEFAULT= RESSL
-RESSL_LIB_DEPENDS= libtls.so:${PORTSDIR}/security/libressl
+RESSL_LIB_DEPENDS= libtls.so:security/libressl
RESSL_CONFIGURE_WITH= cacert=${LOCALBASE}/etc/ssl/cert.pem
RESSL_CPPFLAGS= -I${LOCALBASE}/include
RESSL_LDFLAGS= -L${LOCALBASE}/lib
-RESSL_RUN_DEPENDS= ca_root_nss>=3.22.2:${PORTSDIR}/security/ca_root_nss
+RESSL_RUN_DEPENDS= ca_root_nss>=3.22.2:security/ca_root_nss
pre-build:
${REINPLACE_CMD} -e 's,%%PREFIX%%,${PREFIX},g' \