aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net-Jifty/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-Net-Jifty/Makefile')
-rw-r--r--net/p5-Net-Jifty/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/net/p5-Net-Jifty/Makefile b/net/p5-Net-Jifty/Makefile
index 38815dd9b6b0..799dd7641373 100644
--- a/net/p5-Net-Jifty/Makefile
+++ b/net/p5-Net-Jifty/Makefile
@@ -14,17 +14,17 @@ COMMENT= Perl interface to online Jifty applications
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-Any-Moose>=0.04:${PORTSDIR}/devel/p5-Any-Moose \
- p5-DateTime>=0:${PORTSDIR}/devel/p5-DateTime \
- p5-Email-Address>=0:${PORTSDIR}/mail/p5-Email-Address \
- p5-Hash-Merge>=0:${PORTSDIR}/textproc/p5-Hash-Merge \
- p5-Path-Class>=0:${PORTSDIR}/devel/p5-Path-Class \
- p5-Term-ReadKey>=0:${PORTSDIR}/devel/p5-Term-ReadKey \
- p5-URI>=0:${PORTSDIR}/net/p5-URI \
- p5-YAML>=0:${PORTSDIR}/textproc/p5-YAML \
- p5-libwww>=0:${PORTSDIR}/www/p5-libwww
+BUILD_DEPENDS= p5-Any-Moose>=0.04:devel/p5-Any-Moose \
+ p5-DateTime>=0:devel/p5-DateTime \
+ p5-Email-Address>=0:mail/p5-Email-Address \
+ p5-Hash-Merge>=0:textproc/p5-Hash-Merge \
+ p5-Path-Class>=0:devel/p5-Path-Class \
+ p5-Term-ReadKey>=0:devel/p5-Term-ReadKey \
+ p5-URI>=0:net/p5-URI \
+ p5-YAML>=0:textproc/p5-YAML \
+ p5-libwww>=0:www/p5-libwww
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Test-MockObject>=0:${PORTSDIR}/devel/p5-Test-MockObject
+TEST_DEPENDS= p5-Test-MockObject>=0:devel/p5-Test-MockObject
USES= perl5
USE_PERL5= configure