aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net-RabbitFoot/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-Net-RabbitFoot/Makefile')
-rw-r--r--net/p5-Net-RabbitFoot/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/net/p5-Net-RabbitFoot/Makefile b/net/p5-Net-RabbitFoot/Makefile
index 777f5cbcd91a..108ebeaf9d00 100644
--- a/net/p5-Net-RabbitFoot/Makefile
+++ b/net/p5-Net-RabbitFoot/Makefile
@@ -14,17 +14,17 @@ COMMENT= Synchronous interface to AnyEvent::RabbitMQ
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-AnyEvent-RabbitMQ>=0:${PORTSDIR}/net/p5-AnyEvent-RabbitMQ \
- p5-Config-Any>=0:${PORTSDIR}/devel/p5-Config-Any \
- p5-Coro>=0:${PORTSDIR}/devel/p5-Coro \
- p5-JSON-XS>=0:${PORTSDIR}/converters/p5-JSON-XS \
- p5-List-MoreUtils>=0:${PORTSDIR}/lang/p5-List-MoreUtils \
- p5-Moose>=0:${PORTSDIR}/devel/p5-Moose \
- p5-MooseX-App-Cmd>=0:${PORTSDIR}/devel/p5-MooseX-App-Cmd \
- p5-MooseX-AttributeHelpers>=0:${PORTSDIR}/devel/p5-MooseX-AttributeHelpers \
- p5-MooseX-ConfigFromFile>=0:${PORTSDIR}/devel/p5-MooseX-ConfigFromFile
+BUILD_DEPENDS= p5-AnyEvent-RabbitMQ>=0:net/p5-AnyEvent-RabbitMQ \
+ p5-Config-Any>=0:devel/p5-Config-Any \
+ p5-Coro>=0:devel/p5-Coro \
+ p5-JSON-XS>=0:converters/p5-JSON-XS \
+ p5-List-MoreUtils>=0:lang/p5-List-MoreUtils \
+ p5-Moose>=0:devel/p5-Moose \
+ p5-MooseX-App-Cmd>=0:devel/p5-MooseX-App-Cmd \
+ p5-MooseX-AttributeHelpers>=0:devel/p5-MooseX-AttributeHelpers \
+ p5-MooseX-ConfigFromFile>=0:devel/p5-MooseX-ConfigFromFile
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Test-Exception>=0:${PORTSDIR}/devel/p5-Test-Exception
+TEST_DEPENDS= p5-Test-Exception>=0:devel/p5-Test-Exception
NO_ARCH= yes