aboutsummaryrefslogtreecommitdiff
path: root/net/rubygem-ovirt-engine-sdk/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/rubygem-ovirt-engine-sdk/Makefile')
-rw-r--r--net/rubygem-ovirt-engine-sdk/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/net/rubygem-ovirt-engine-sdk/Makefile b/net/rubygem-ovirt-engine-sdk/Makefile
new file mode 100644
index 000000000000..a7055b6970c1
--- /dev/null
+++ b/net/rubygem-ovirt-engine-sdk/Makefile
@@ -0,0 +1,22 @@
+# Created by: Po-Chuan Hsieh <sunpoet@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= ovirt-engine-sdk
+PORTVERSION= 4.2.3
+CATEGORIES= net rubygems
+MASTER_SITES= RG
+
+MAINTAINER= sunpoet@FreeBSD.org
+COMMENT= Ruby SDK for the oVirt Engine API
+
+LICENSE= APACHE20
+LICENSE_FILE= ${WRKSRC}/LICENSE.txt
+
+LIB_DEPENDS= libcurl.so:ftp/curl
+RUN_DEPENDS= rubygem-json>=1:devel/rubygem-json
+
+USE_GNOME= libxml2
+USE_RUBY= yes
+USES= gem gnome
+
+.include <bsd.port.mk>