aboutsummaryrefslogtreecommitdiff
path: root/net/storj/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/storj/Makefile')
-rw-r--r--net/storj/Makefile13
1 files changed, 4 insertions, 9 deletions
diff --git a/net/storj/Makefile b/net/storj/Makefile
index 26db927a2cc0..b6d88bbddd3b 100644
--- a/net/storj/Makefile
+++ b/net/storj/Makefile
@@ -1,27 +1,22 @@
-# Created by: Alexey Dokuchaev <danfe@FreeBSD.org>
-
PORTNAME= storj
-PORTVERSION= 1.37.2
+PORTVERSION= 1.102.3
DISTVERSIONPREFIX= v
CATEGORIES= net
MAINTAINER= danfe@FreeBSD.org
COMMENT= Decentralized cloud object storage
+WWW= https://storj.io/
LICENSE= AGPLv3
-DEPRECATED= Deprecated in favour of net/storj due to v3 rearchitecture
-EXPIRATION_DATE=2021-12-31
-
USES= go:modules
USE_GITHUB= yes
.include "${.CURDIR}/Makefile.deps"
-STORJ_CMDS= certificates connect-test crashcollect identity inspector \
- metabase-orphaned-segments metabase-verify metric-receiver \
+STORJ_CMDS= certificates crashcollect identity metric-receiver \
multinode satellite storagenode storagenode-updater \
- storj-admin storj-sim uplink uplinkng versioncontrol
+ storj-admin storj-sim uplink versioncontrol
GO_TARGET= ${STORJ_CMDS:S,^,./cmd/,}