aboutsummaryrefslogtreecommitdiff
path: root/net/storj/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/storj/Makefile')
-rw-r--r--net/storj/Makefile9
1 files changed, 3 insertions, 6 deletions
diff --git a/net/storj/Makefile b/net/storj/Makefile
index 80398207dfab..1b7ac8c6ccd6 100644
--- a/net/storj/Makefile
+++ b/net/storj/Makefile
@@ -1,5 +1,5 @@
PORTNAME= storj
-PORTVERSION= 1.63.1
+PORTVERSION= 1.64.1
DISTVERSIONPREFIX= v
CATEGORIES= net
@@ -14,11 +14,8 @@ USE_GITHUB= yes
.include "${.CURDIR}/Makefile.deps"
-STORJ_CMDS= certificates connect-test crashcollect identity inspector \
- metabase-orphaned-segments metabase-verify metric-receiver \
- migrate-public-ids \
- multinode node-cleanup nullify-bad-user-agents satellite \
- storagenode storagenode-updater \
+STORJ_CMDS= certificates crashcollect identity inspector metric-receiver \
+ multinode satellite storagenode storagenode-updater \
storj-admin storj-sim uplink versioncontrol
GO_TARGET= ${STORJ_CMDS:S,^,./cmd/,}