aboutsummaryrefslogtreecommitdiff
path: root/net/tigervnc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/tigervnc/Makefile')
-rw-r--r--net/tigervnc/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/net/tigervnc/Makefile b/net/tigervnc/Makefile
index fc3e92916d4b..d6f8a06fd89e 100644
--- a/net/tigervnc/Makefile
+++ b/net/tigervnc/Makefile
@@ -24,9 +24,8 @@ CONFLICTS= tridiavnc-[0-9]* \
tightvnc-[0-9]* \
vnc-[0-9]*
-USES= cmake cpe gmake libtool pkgconfig python
+USES= autoreconf:build cmake cpe gmake libtool pkgconfig python
USE_GL= gl
-USE_AUTOTOOLS= autoconf:env automake:env libtoolize:env
USE_LDCONFIG= yes
USE_OPENSSL= yes
@@ -132,7 +131,7 @@ post-patch:
@cd ${WRKSRC}/unix/xserver/ && ${PATCH} -p1 < ${WRKSRC}/unix/xserver${TIGERVNC_XORG_PATCH_VER}.patch
post-configure:
- @cd ${WRKSRC}/unix/xserver/ && ${SETENV} ${CONFIGURE_ENV} ${AUTORECONF} -fiv
+ @cd ${WRKSRC}/unix/xserver/ && ${SETENV} ${CONFIGURE_ENV} ${LOCALBASE}/bin/autoreconf -fiv
@cd ${WRKSRC}/unix/xserver/ && ${SETENV} ${CONFIGURE_ENV} ./configure ${CONFIGURE_ARGS}
post-build: