aboutsummaryrefslogtreecommitdiff
path: root/net/turses/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/turses/Makefile')
-rw-r--r--net/turses/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/net/turses/Makefile b/net/turses/Makefile
index de3e9a88beb5..325d595bb811 100644
--- a/net/turses/Makefile
+++ b/net/turses/Makefile
@@ -12,11 +12,11 @@ COMMENT= Python Twitter client for the console
LICENSE= GPLv3
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}urwid>=1.3.0:devel/py-urwid@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}tweepy>=3.1.0:net/py-tweepy@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}future>=0.14.3:devel/py-future@${FLAVOR}
-TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}mock>0:devel/py-mock@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}nose>0:devel/py-nose@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}urwid>=1.3.0:devel/py-urwid@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}tweepy>=3.1.0:net/py-tweepy@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}future>=0.14.3:devel/py-future@${PY_FLAVOR}
+TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}mock>0:devel/py-mock@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}nose>0:devel/py-nose@${PY_FLAVOR}
USES= python
USE_PYTHON= autoplist concurrent distutils
@@ -26,7 +26,7 @@ NO_ARCH= yes
.include <bsd.port.pre.mk>
.if ${PYTHON_REL} < 3000
-RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}configparser>0:devel/py-configparser@${FLAVOR}
+RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}configparser>0:devel/py-configparser@${PY_FLAVOR}
.endif
do-test: