aboutsummaryrefslogtreecommitdiff
path: root/polish/kadu/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'polish/kadu/Makefile')
-rw-r--r--polish/kadu/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/polish/kadu/Makefile b/polish/kadu/Makefile
index 05d6b51554f8..514d1274af60 100644
--- a/polish/kadu/Makefile
+++ b/polish/kadu/Makefile
@@ -40,8 +40,8 @@ USE_GNOME= glib20
USE_QT= concurrent core dbus declarative gui multimedia network \
script scripttools sql webkit widgets x11extras \
xml xmlpatterns \
- buildtools_build linguisttools_build testlib_build \
- qmake_build imageformats_run sql-sqlite3_run
+ buildtools:build linguisttools:build testlib:build \
+ qmake:build imageformats:run sql-sqlite3:run
# Setting KADU_VERSION disables git invocation
CMAKE_ARGS= -DKADU_VERSION:STRING="${DISTVERSION}" -DWITH_ENCHANT=ON \
-DENABLE_TESTS=OFF