aboutsummaryrefslogtreecommitdiff
path: root/russian/pgp.language/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'russian/pgp.language/Makefile')
-rw-r--r--russian/pgp.language/Makefile46
1 files changed, 0 insertions, 46 deletions
diff --git a/russian/pgp.language/Makefile b/russian/pgp.language/Makefile
deleted file mode 100644
index 1c94b4baf013..000000000000
--- a/russian/pgp.language/Makefile
+++ /dev/null
@@ -1,46 +0,0 @@
-# New ports collection makefile for: pgp.language
-# Date created: 4 May 1995
-# Whom: ache
-#
-# $FreeBSD$
-#
-
-PORTNAME= pgp
-PORTVERSION= 2.6.3ia
-PORTREVISION= 3
-CATEGORIES= russian
-MASTER_SITES= ftp://ftp.kiarchive.ru/pub/unix/crypto/pgp/
-DISTNAME= pgp26ru
-
-MAINTAINER= ports@FreeBSD.org
-COMMENT= Russian language module for PGP
-
-DEPRECATED= Looks like an abandonware, no more public distfiles
-EXPIRATION_DATE= 2011-08-01
-
-RUN_DEPENDS= ${LOCALBASE}/share/pgp/config.txt:${PORTSDIR}/security/pgp
-
-USE_ZIP= YES
-NO_WRKSUBDIR= YES
-NO_BUILD= YES
-
-SUB_FILES= pkg-install pkg-deinstall
-PKGINSTALL= ${WRKDIR}/pkg-install
-PKGDEINSTALL= ${WRKDIR}/pkg-deinstall
-
-PGPLIB= ${PREFIX}/share/pgp
-OBJS= language.txt ru.hlp
-
-do-install:
- [ -d ${PGPLIB} ] || ${MKDIR} ${PGPLIB}
- cd ${WRKSRC}; \
- if [ ! -f ${PGPLIB}/language.txt-ru ]; then \
- ${CP} ${PGPLIB}/language.txt ${PGPLIB}/language.txt-ru; \
- fi; \
- ${INSTALL_DATA} ${OBJS} ${PGPLIB}; \
- ${TR} -d '\015' < NOTES.ru > ${PGPLIB}/NOTES.ru
-
-post-install:
- @${SETENV} ${SCRIPTS_ENV} PGPLIB="${PGPLIB}" PKG_PREFIX="${PREFIX}" ${SH} ${PKGINSTALL} ${PKGNAME} pkg-install
-
-.include <bsd.port.mk>