aboutsummaryrefslogtreecommitdiff
path: root/science/cdo/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/cdo/Makefile')
-rw-r--r--science/cdo/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/science/cdo/Makefile b/science/cdo/Makefile
index db69f0156cd6..b30945634862 100644
--- a/science/cdo/Makefile
+++ b/science/cdo/Makefile
@@ -1,9 +1,9 @@
# Created by: Sunpoet Po-Chuan Hsieh <sunpoet@sunpoet.net>
PORTNAME= cdo
-PORTVERSION= 1.9.10
+PORTVERSION= 2.0.0
CATEGORIES= science
-MASTER_SITES= https://code.mpimet.mpg.de/attachments/download/24638/ \
+MASTER_SITES= https://code.mpimet.mpg.de/attachments/download/26370/ \
LOCAL/sunpoet
MAINTAINER= sunpoet@FreeBSD.org
@@ -23,7 +23,7 @@ UUID_DESC= UUID support
PORTSCOUT= site:https://code.mpimet.mpg.de/projects/cdo/files
-USES= compiler:c++11-lang gmake libtool localbase pathfix
+USES= compiler:c++14-lang gmake libtool localbase pathfix
CONFIGURE_ARGS= --disable-data \
--disable-extra \
@@ -38,7 +38,7 @@ GNU_CONFIGURE= yes
INSTALL_TARGET= install-strip
MAKE_JOBS_UNSAFE= yes
TEST_TARGET= check
-USE_CXXSTD= c++11
+USE_CXXSTD= c++14
USE_LDCONFIG= yes
CGRIBEX_CONFIGURE_WITH= cgribex