aboutsummaryrefslogtreecommitdiff
path: root/science/py-dipy/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/py-dipy/Makefile')
-rw-r--r--science/py-dipy/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/science/py-dipy/Makefile b/science/py-dipy/Makefile
index 81012019f4e4..77cf214c7636 100644
--- a/science/py-dipy/Makefile
+++ b/science/py-dipy/Makefile
@@ -26,7 +26,7 @@ TEST_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}fury>0:graphics/py-fury@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}matplotlib>0:math/py-matplotlib@${PY_FLAVOR} # "viz" extra dependencies, see dipy/info.py
TEST_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}cvxpy>0:math/py-cvxpy@${PY_FLAVOR} # "doc" extra dependencies, see dipy/info.py
-USES= python:3.7+ shebangfix
+USES= python shebangfix
USE_PYTHON= distutils cython concurrent autoplist pytest # pkg-plist also exists and contains files missing from the python-generated plist
SHEBANG_GLOB= *.sh