aboutsummaryrefslogtreecommitdiff
path: root/security/py-gpsoauth/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/py-gpsoauth/Makefile')
-rw-r--r--security/py-gpsoauth/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/security/py-gpsoauth/Makefile b/security/py-gpsoauth/Makefile
index 77a2a7cd0476..15f16a6fc70b 100644
--- a/security/py-gpsoauth/Makefile
+++ b/security/py-gpsoauth/Makefile
@@ -12,11 +12,11 @@ COMMENT= Python client library for Google Play Services OAuth
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pycrypto>=2.6.1:${PORTSDIR}/security/py-pycrypto \
- ${PYTHON_PKGNAMEPREFIX}requests>=2.7.0:${PORTSDIR}/www/py-requests \
- ${PYTHON_PKGNAMEPREFIX}ndg_httpsclient>0:${PORTSDIR}/net/py-ndg_httpsclient \
- ${PYTHON_PKGNAMEPREFIX}openssl>0:${PORTSDIR}/security/py-openssl \
- ${PYTHON_PKGNAMEPREFIX}pyasn1>0:${PORTSDIR}/devel/py-pyasn1
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pycrypto>=2.6.1:security/py-pycrypto \
+ ${PYTHON_PKGNAMEPREFIX}requests>=2.7.0:www/py-requests \
+ ${PYTHON_PKGNAMEPREFIX}ndg_httpsclient>0:net/py-ndg_httpsclient \
+ ${PYTHON_PKGNAMEPREFIX}openssl>0:security/py-openssl \
+ ${PYTHON_PKGNAMEPREFIX}pyasn1>0:devel/py-pyasn1
USE_GITHUB= yes
GH_ACCOUNT= simon-weber