aboutsummaryrefslogtreecommitdiff
path: root/security/py-service_identity/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/py-service_identity/Makefile')
-rw-r--r--security/py-service_identity/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/security/py-service_identity/Makefile b/security/py-service_identity/Makefile
index b8c41d85b223..79bac8ac5527 100644
--- a/security/py-service_identity/Makefile
+++ b/security/py-service_identity/Makefile
@@ -13,11 +13,11 @@ COMMENT= Service identity verification for pyOpenSSL
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}attrs>=15.2:devel/py-attrs \
- ${PYTHON_PKGNAMEPREFIX}openssl>=0.15:security/py-openssl \
- ${PYTHON_PKGNAMEPREFIX}pyasn1>=0.1.9:devel/py-pyasn1 \
- ${PYTHON_PKGNAMEPREFIX}pyasn1-modules>=0.0.8:devel/py-pyasn1-modules \
- ${PYTHON_PKGNAMEPREFIX}characteristic>=14.1:devel/py-characteristic
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}attrs>=15.2:devel/py-attrs@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}openssl>=0.15:security/py-openssl@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pyasn1>=0.1.9:devel/py-pyasn1@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pyasn1-modules>=0.0.8:devel/py-pyasn1-modules@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}characteristic>=14.1:devel/py-characteristic@${FLAVOR}
NO_ARCH= yes
USES= python