aboutsummaryrefslogtreecommitdiff
path: root/security/shttpscanner/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/shttpscanner/Makefile')
-rw-r--r--security/shttpscanner/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/security/shttpscanner/Makefile b/security/shttpscanner/Makefile
index b60efd5543a8..ac3852995a02 100644
--- a/security/shttpscanner/Makefile
+++ b/security/shttpscanner/Makefile
@@ -17,10 +17,10 @@ PLIST_FILES= bin/${PORTNAME} %%DATADIR%%/requests.txt %%DATADIR%%/subdomains.txt
PLIST_DIRS= %%DATADIR%%
post-patch:
- @${REINPLACE_CMD} -E '/^#define/s!([a-z]*\.txt)!${DATADIR}/\1!' ${WRKSRC}/${DISTNAME:L}.c
+ @${REINPLACE_CMD} -E '/^#define/s!([a-z]*\.txt)!${DATADIR}/\1!' ${WRKSRC}/${DISTNAME:tl}.c
do-build:
- @cd ${WRKSRC} && ${CC} ${CFLAGS} ${PTHREAD_CFLAGS} -o ${PORTNAME} ${DISTNAME:L}.c ${PTHREAD_LIBS}
+ @cd ${WRKSRC} && ${CC} ${CFLAGS} ${PTHREAD_CFLAGS} -o ${PORTNAME} ${DISTNAME:tl}.c ${PTHREAD_LIBS}
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin/