aboutsummaryrefslogtreecommitdiff
path: root/sysutils/filemon/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/filemon/Makefile')
-rw-r--r--sysutils/filemon/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/sysutils/filemon/Makefile b/sysutils/filemon/Makefile
index 47ddd523aad6..5059821bb2a7 100644
--- a/sysutils/filemon/Makefile
+++ b/sysutils/filemon/Makefile
@@ -1,5 +1,6 @@
PORTNAME= filemon
PORTVERSION= 0.0.1
+PORTREVISION= 1
CATEGORIES= sysutils
MASTER_SITES= http://rodrigo.osorio.free.fr/freebsd/distfiles/
@@ -8,13 +9,13 @@ COMMENT= Trivial tool to log child process file access using filemon ioctl
LICENSE= BSD2CLAUSE
-MANDIRS= ${MANPREFIX}/man/man1
+MANDIRS= ${PREFIX}/share/man/man1
PLIST_FILES= bin/filemon \
- man/man1/filemon.1.gz
+ share/man/man1/filemon.1.gz
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${STAGEDIR}${PREFIX}/man/man1
+ ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${STAGEDIR}${PREFIX}/share/man/man1
.include <bsd.port.mk>