aboutsummaryrefslogtreecommitdiff
path: root/sysutils/p5-Schedule-Load/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/p5-Schedule-Load/Makefile')
-rw-r--r--sysutils/p5-Schedule-Load/Makefile16
1 files changed, 2 insertions, 14 deletions
diff --git a/sysutils/p5-Schedule-Load/Makefile b/sysutils/p5-Schedule-Load/Makefile
index 60f36034a4a8..615e3d6e3c64 100644
--- a/sysutils/p5-Schedule-Load/Makefile
+++ b/sysutils/p5-Schedule-Load/Makefile
@@ -23,23 +23,11 @@ MAKE_JOBS_UNSAFE= yes
USES= perl5
USE_PERL5= configure
-MAN1= rschedule.1 slchoosed.1 slpolice.1 slreportd.1 slrsh.1 \
- slchoosed_watchd.1
-MAN3= Schedule::Load.3 Schedule::Load::Chooser.3 \
- Schedule::Load::FakeReporter.3 Schedule::Load::Hold.3 \
- Schedule::Load::Hosts.3 Schedule::Load::Hosts::Host.3 \
- Schedule::Load::Hosts::Proc.3 Schedule::Load::Reporter.3 \
- Schedule::Load::ResourceReq.3 Schedule::Load::Safe.3 \
- Schedule::Load::Schedule.3 \
- Schedule::Load::Reporter::Disk.3 Schedule::Load::Reporter::Filesys.3 \
- Schedule::Load::Reporter::Network.3
-
-NO_STAGE= yes
post-install:
.ifndef(NOPORTEXAMPLES)
@${ECHO_MSG} "===> Installing examples for ${PKGNAME}"
- @${MKDIR} ${EXAMPLESDIR}/init.d
- ${INSTALL_SCRIPT} ${WRKSRC}/init.d/* ${EXAMPLESDIR}/init.d
+ @${MKDIR} ${STAGEDIR}${EXAMPLESDIR}/init.d
+ ${INSTALL_SCRIPT} ${WRKSRC}/init.d/* ${STAGEDIR}${EXAMPLESDIR}/init.d
.endif
.include <bsd.port.mk>