aboutsummaryrefslogtreecommitdiff
path: root/sysutils/procenv/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/procenv/Makefile')
-rw-r--r--sysutils/procenv/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/sysutils/procenv/Makefile b/sysutils/procenv/Makefile
new file mode 100644
index 000000000000..7b3f9c271500
--- /dev/null
+++ b/sysutils/procenv/Makefile
@@ -0,0 +1,24 @@
+# Created by: James Hunt <james.hunt@ubuntu.com>
+# $FreeBSD$
+
+PORTNAME= procenv
+PORTVERSION= 0.20
+CATEGORIES= sysutils
+MASTER_SITES= http://launchpadlibrarian.net/128556138/
+
+MAINTAINER= james.hunt@ubuntu.com
+COMMENT= Utility to show process environment
+
+LICENSE= GPLv3
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+MAN1= procenv.1
+PLIST_FILES= bin/procenv
+
+.if ${OSVERSION} < 800505
+BROKEN= does not build on old ${OPSYS} versions
+.endif
+
+.include <bsd.port.mk>