aboutsummaryrefslogtreecommitdiff
path: root/sysutils/py-consul/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/py-consul/Makefile')
-rw-r--r--sysutils/py-consul/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/sysutils/py-consul/Makefile b/sysutils/py-consul/Makefile
index e792204e7aa0..f8aec34ab3b1 100644
--- a/sysutils/py-consul/Makefile
+++ b/sysutils/py-consul/Makefile
@@ -11,10 +11,10 @@ COMMENT= Python client for consul
LICENSE= MIT
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}requests>=2.0.0:www/py-requests@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}six>=1.4:devel/py-six@${FLAVOR}
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}requests>=2.0.0:www/py-requests@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}six>=1.4:devel/py-six@${FLAVOR}
+BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}requests>=2.0.0:www/py-requests@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}six>=1.4:devel/py-six@${PY_FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}requests>=2.0.0:www/py-requests@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}six>=1.4:devel/py-six@${PY_FLAVOR}
USES= python:3.3+