aboutsummaryrefslogtreecommitdiff
path: root/sysutils/toshctl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/toshctl/Makefile')
-rw-r--r--sysutils/toshctl/Makefile21
1 files changed, 12 insertions, 9 deletions
diff --git a/sysutils/toshctl/Makefile b/sysutils/toshctl/Makefile
index ae7ed120ecf6..39db6e4973ff 100644
--- a/sysutils/toshctl/Makefile
+++ b/sysutils/toshctl/Makefile
@@ -1,22 +1,25 @@
# New ports collection makefile for: toshctl
# Date created: 22 September 2003
-# Whom: XXX
+# Whom: carl@servicefactory.com
#
# $FreeBSD$
#
-PORTNAME= toshctl
-PORTVERSION= 0.0.0p2
-CATEGORIES= sysutils
-MASTER_SITES= http://freebie.miraclenet.co.th/notebook/toshctl/
-EXTRACT_SUFX= .tgz
+PORTNAME= toshctl
+PORTVERSION= 0.0.0p3
+CATEGORIES= sysutils
+MASTER_SITES= http://freebie.miraclenet.co.th/notebook/toshctl/
+EXTRACT_SUFX= .tgz
-MAINTAINER= carl@servicefactory.se
-COMMENT= A command-line tool to access parts of the Toshiba hardware interface
+MAINTAINER= carl@servicefactory.com
+COMMENT= A command-line tool to access parts of the Toshiba hardware interface
ONLY_FOR_ARCHS= i386
PLIST_FILES= bin/toshctl
-WRKSRC= ${WRKDIR}/toshctl
+WRKSRC= ${WRKDIR}/toshctl
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
.include <bsd.port.mk>