aboutsummaryrefslogtreecommitdiff
path: root/sysutils/u-boot-master/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/u-boot-master/Makefile')
-rw-r--r--sysutils/u-boot-master/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/sysutils/u-boot-master/Makefile b/sysutils/u-boot-master/Makefile
index 3c979dd1181b..57fae5b57ffe 100644
--- a/sysutils/u-boot-master/Makefile
+++ b/sysutils/u-boot-master/Makefile
@@ -16,13 +16,13 @@ COMMENT= Cross-build das u-boot for model ${MODEL}
LICENSE= GPLv2
BUILD_DEPENDS+= gsed:textproc/gsed \
- swig3.0:devel/swig30 \
+ swig:devel/swig \
dtc>=1.4.1:sysutils/dtc \
mkimage:sysutils/u-boot-tools
BUILD_DEPENDS+= ${COMPILER}:devel/${COMPILER}
USES= bison gmake python:3.7+,build shebangfix tar:bz2
-BINARY_ALIAS= bison=${LOCALBASE}/bin/bison dtc=${LOCALBASE}/bin/dtc sed=gsed swig=swig3.0 python3=${PYTHON_CMD}
+BINARY_ALIAS= bison=${LOCALBASE}/bin/bison dtc=${LOCALBASE}/bin/dtc sed=gsed python3=${PYTHON_CMD}
SHEBANG_FILES= tools/binman/binman.py arch/arm/mach-rockchip/make_fit_atf.py
SSP_UNSAFE= yes