aboutsummaryrefslogtreecommitdiff
path: root/textproc/jaxup/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/jaxup/Makefile')
-rw-r--r--textproc/jaxup/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/textproc/jaxup/Makefile b/textproc/jaxup/Makefile
index b94ec0e11f40..a2e082fc542e 100644
--- a/textproc/jaxup/Makefile
+++ b/textproc/jaxup/Makefile
@@ -14,9 +14,9 @@ COMMENT= Java XUpdate engine
BUILD_DEPENDS= ${JAR_DEPENDS}
RUN_DEPENDS= ${JAR_DEPENDS}
-JAR_DEPENDS= ${JAVALIBDIR}/jdom.jar:${PORTSDIR}/java/jdom \
- ${JAVALIBDIR}/jaxen-full.jar:${PORTSDIR}/java/jaxen \
- ${JAVALIBDIR}/xercesImpl.jar:${PORTSDIR}/textproc/xerces-j
+JAR_DEPENDS= ${JAVALIBDIR}/jdom.jar:java/jdom \
+ ${JAVALIBDIR}/jaxen-full.jar:java/jaxen \
+ ${JAVALIBDIR}/xercesImpl.jar:textproc/xerces-j
USES= zip
WRKSRC= ${WRKDIR}/${PORTNAME}