aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-Text-Table/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-Text-Table/Makefile')
-rw-r--r--textproc/p5-Text-Table/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/textproc/p5-Text-Table/Makefile b/textproc/p5-Text-Table/Makefile
new file mode 100644
index 000000000000..a8c022f31ddc
--- /dev/null
+++ b/textproc/p5-Text-Table/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: textproc/p5-Text-Table
+# Date created: May 2004
+# Whom: Autrijus Tang <autrijus@autrijus.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Text-Table
+PORTVERSION= 1.102
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Text
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= autrijus@autrijus.org
+COMMENT= Organize Data in Tables
+
+BUILD_DEPENDS= ${SITE_PERL}/Text/Aligner.pm:${PORTSDIR}/textproc/p5-Text-Aligner
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Text::Table.3
+
+.include <bsd.port.mk>