aboutsummaryrefslogtreecommitdiff
path: root/textproc/py-errorhandler/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/py-errorhandler/Makefile')
-rw-r--r--textproc/py-errorhandler/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/textproc/py-errorhandler/Makefile b/textproc/py-errorhandler/Makefile
new file mode 100644
index 000000000000..15bd538012a9
--- /dev/null
+++ b/textproc/py-errorhandler/Makefile
@@ -0,0 +1,20 @@
+# New ports collection makefile for: errorhandler
+# Date created: 2009-08-19
+# Whom: Dikshie
+#
+# $FreeBSD$
+#
+
+PORTNAME= errorhandler
+PORTVERSION= 1.0.0
+CATEGORIES= textproc python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= dikshie@sfc.wide.ad.jp
+COMMENT= A logging framework handler that tracks when messages above a certain level have been logged.
+
+USE_PYTHON= 2.5-2.6
+USE_PYDISTUTILS= easy_install
+
+.include <bsd.port.mk>