aboutsummaryrefslogtreecommitdiff
path: root/textproc
diff options
context:
space:
mode:
Diffstat (limited to 'textproc')
-rw-r--r--textproc/hs-lhs2tex/Makefile2
-rw-r--r--textproc/hs-pandoc/Makefile4
-rw-r--r--textproc/hs-yaml/Makefile4
3 files changed, 5 insertions, 5 deletions
diff --git a/textproc/hs-lhs2tex/Makefile b/textproc/hs-lhs2tex/Makefile
index 28c20ee85842..13debd06ebfc 100644
--- a/textproc/hs-lhs2tex/Makefile
+++ b/textproc/hs-lhs2tex/Makefile
@@ -16,6 +16,6 @@ USE_CABAL= regex-base-0.94.0.2 \
regex-compat-0.95.2.1_1 \
regex-posix-0.96.0.1
-EXECUTABLES= lhs2TeX
+CABAL_EXECUTABLES= lhs2TeX
.include <bsd.port.mk>
diff --git a/textproc/hs-pandoc/Makefile b/textproc/hs-pandoc/Makefile
index 73972b841859..476698e6b107 100644
--- a/textproc/hs-pandoc/Makefile
+++ b/textproc/hs-pandoc/Makefile
@@ -26,7 +26,7 @@ TRYPANDOC_USE_CABAL= HUnit-1.6.2.0 auto-update-0.1.6 byteorder-1.0.4 \
time-manager-0.0.0 unix-compat-0.6 unix-time-0.4.7 \
unliftio-core-0.2.0.1_2 vault-0.3.1.5_1 void-0.7.3 \
wai-3.2.3 wai-extra-3.1.12.1 wai-logger-2.4.0 word8-0.1.3
-TRYPANDOC_EXECUTABLES= trypandoc
+TRYPANDOC_CABAL_EXECUTABLES= trypandoc
USE_CABAL= Glob-0.10.2_3 \
HsYAML-0.2.1.1 \
@@ -177,7 +177,7 @@ USE_CABAL= Glob-0.10.2_3 \
zlib-0.6.3.0
CABAL_PROJECT= remove
-EXECUTABLES= pandoc
+CABAL_EXECUTABLES= pandoc
CABAL_WRAPPER_SCRIPTS= ${EXECUTABLES}
OPTIONS_SUB= yes
diff --git a/textproc/hs-yaml/Makefile b/textproc/hs-yaml/Makefile
index 6e9ce4183ff3..159a36ed0c51 100644
--- a/textproc/hs-yaml/Makefile
+++ b/textproc/hs-yaml/Makefile
@@ -59,7 +59,7 @@ USE_CABAL= OneTuple-0.3.1_2 \
vector-algorithms-0.8.0.4_1 \
witherable-0.4.2_2
-EXECUTABLES= json2yaml yaml2json
-CABAL_FLAGS= -no-exe
+CABAL_EXECUTABLES= json2yaml yaml2json
+CABAL_FLAGS= -no-exe
.include <bsd.port.mk>